Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #9556

    So, I updated the theme and the woo commerce plugin, and I have the product slider on a custom template for the home page but the products still don’t show up. I opened and save them all but no change. Everything else seems to be working fine. I’m using 1.4.4 woo commerce and the attest version of the theme. Thanks

    #65110

    Hey Natevolk,

    Do you have a link where I could take a look at the issue live?

    Thanks :)

    #65111

    Sure, http://proworksrc.com/

    Can you please email me directly as well, its a pain to try and check this everyday. Thanks,

    nateATnatevolk.com

    #65112

    ? Anyone, hello? Thanks:)

    #65113

    Hey!

    1) Make sure that you’re using the latest theme version (1.2.1)

    2) Resave all products

    3) You need to “flush” the permalinks. Go to Settings > Permalinks and click on “Save”. Then reload the option page.

    Regards,

    Peter

    #65114

    Thanks Peter,

    Unfortunately, still no luck. I’m using a custom template for the home page, where the product item is at. I removed it from the template, and saved, then added again. Still nothing. Please email me for my wp login credentials and you can see for yourself. Thanks,

    Nate @ NateVolk.com

    #65115

    I am all of a sudden having the same issue. The above hasn’t solved the problem. Anything work yet?

    #65116

    Still now help from Support on this? What gives?

    #65117

    What does #2 Resave all Products mean? Why should have to do that all of a sudden anyway? Where is the support?

    #65118

    Hi Devin and Peter,

    I am having the same issue unfortunately. I have tried your suggestions but just can’t find anything relevant. What’s even more confounding is that the WooCommerce Featured Products widget is working fine, and we have that running in the right sidebar. I can email you the url if that would help. Another thing that might be helpful: the dummy products are appearing fine on the home page featured products section; it’s just our new ones that aren’t.

    Is there any other suggestion you might have? I really love the theme and would love to be able to spotlight a few items.

    Thanks so much for all your help. :)

    #65119

    You can email me the information at DevinVinson(at)gmail.com

    I’m definitely curious whats causing the issue for so many people as I can’t seem to replicate it when I try.

    #65120

    Ok, email sent! *fingers crossed* Thanks again for your prompt reply.

    #65121

    What information do you need from me?

    #65122

    I updated your theme and the plugin and all is well

    #65123

    Hey!

    Great. Thread closed.

    Regards,

    Peter

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Products not displaying on product widget thingy’ is closed to new replies.