Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #15198

    Hi guys,

    We’re sending out a big launch Tuesday and I’m hoping to work out a couple bugs. The biggest is that the site simply does not work on iPhone (4s). I see the color bar at the top, and then a big white screen – and that’s it! On the iPad it looks great when held horizontally, but when held vertically, the entire right edge is not viewable – and I can’t even resize the page to see the right edge.

    Thanks, in advance, for your help!

    Jaime

    #86601

    Hi Jaime,

    Can you check to see if you are getting the same errors on the demo site here: http://www.kriesi.at/themes/propulsion/

    I believe Kriesi is the only one available to test/diagnose with iDevices but we might be able to diagnose the cause without them with a bit luck.

    Regards,

    Devin

    #86602

    Hi Devin,

    Thanks for your email.

    I am NOT getting the same erros on the demo site. The demo site looks great on my iPhone and iPhone – part of the reason why we chose this theme.

    Help! We’re making a big announcement Tuesday and I’d love to have this sucker worked out. You guys are great support. I know we’ll get there!

    #86603

    Hello,

    Can you give us a link on the site? Maybe we can test it just by resizing the browser.

    Did you do anything on the stylesheet?

    Regards,

    Ismael

    #86604

    Hi there,

    http://www.gratitudehabitat.com

    I did not edit the stylesheet that I can remember, however, I did use some custom CSS. I can send you the login credentials so you can have a look?!

    Thanks again for your help!

    Cheers,

    Jaime

    #86605

    Hi Jaime,

    In your Quick CSS you have added:

    .boxed #wrap_all {
    margin: 0px auto;
    width: 990px;
    -moz-box-shadow: 0 0 5px rgba(0,0,0,0.3);
    -webkit-box-shadow: 0 0 5px rgba(0,0,0,0.3);
    box-shadow: 0 0 5px rgba(0,0,0,0.3);
    }

    You need to remove the width declaration as it is causing the media queries (which adjust the width of the site based on the users viewing size) to not work correctly.

    If all you are trying to get rid of is the margin on the top, that is the only declaration that needs to be in the custom css to override the theme css.

    That should fix it :)

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Propulsion – Not working on iPhone (or iPad when held vertically)’ is closed to new replies.