Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #254025

    Hello,

    My images are 694 x 512.

    The slideshow presents images at 640 x 314.

    How can I get the presenting slideshow to be proportional to the size of the original images so that nothing gets cropped, please? Is it possible to do this without having to go into a php file?

    Thank you,
    Doug

    #254862

    Hey guitahplayah!

    You can install this plugin: https://wordpress.org/plugins/simple-image-sizes/ to change the thumbnail sizes. Make sure that the “Crop” checkbox is deselected when you change the slideshow thumbnail size – then wordpress won’t crop your images. You must regenerate the thumbnails with: https://wordpress.org/plugins/regenerate-thumbnails/ otherwise you won’t notice any changes.

    Cheers!
    Peter

    #256870

    Thank you, Peter!

    Peace, Doug

    #256880

    Peter,

    This isn’t working; please take a look:

    `ul.slideshow.fade_slider, span.image_overlay_effect_inside { height: 472px !important; }

    Thank you,
    Doug

    • This reply was modified 4 months, 1 week ago by  guitahplayah. Reason: added code to the css file to show that I'm trying to get the height of 472px to work; but, it's still not working
    #257270

    Hi!

    What is the URL where we can see what you have now specifically?

    Best regards,
    Devin

    #257642

    Hi, Devin

    It is http://www.midlandsupply.com/wpnew/

    (Also, I am not receiving notification by email of replies; do I need to change my settings?)

    Thank you,
    Doug

    #258467

    Did you change the image size of your images using the plugin above? When you do, you *must* also regenerate all images using the same plugin.

    Just make sure that you change the size of the image to match the forced size you are using with the custom css (472px tall).

    #258497

    Hi, Devin

    Yes, they were all regenerated to match this:

    File URL:
    File name: K1539-1.jpg
    File type: JPG
    File size: 76 kB
    Dimensions: 640 × 472

    Still not working :-(

    Please advise and thank you!
    Doug

    #258833

    Hi!

    Thank you for the info.

    Please try to edit functions.php, find this code on line 39:

    $avia_config['imgSize']['featured'] 		 	= array('width'=>930, 'height'=>340);						// images for fullsize pages and fullsize slider
    

    Replace it with:

    $avia_config['imgSize']['featured'] 		 	= array('width'=>930, 'height'=>472);						// images for fullsize pages and fullsize slider
    

    Regenerate the thumbnails using this plugin: https://wordpress.org/plugins/regenerate-thumbnails/

    Best regards,
    Ismael

    #258853

    Hi, Ismael

    I tried that and it still doesn’t work:

    require_once( ‘framework/avia_framework.php’ );

    ##################################################################

    //register additional image thumbnail sizes that should be generated when user uploads an image:
    $avia_config['imgSize']['widget'] = array(‘width’=>36, ‘height’=>36 ); // small preview pics eg sidebar news
    $avia_config['imgSize']['post-format-image'] = array(‘width’=>630, ‘height’=>999, ‘crop’=>false); // big images for post format image and gallery posts
    $avia_config['imgSize']['fullsize'] = array(‘width’=>930, ‘height’=>930, ‘crop’=>false); // big images for lightbox and portfolio single entries
    $avia_config['imgSize']['featured'] = array(‘width’=>930, ‘height’=>472); // images for fullsize pages and fullsize slider
    $avia_config['imgSize']['portfolio'] = array(‘width’=>450, ‘height’=>335); // images for portfolio entries (2,3,4 column)

    http://www.midlandsupply.com/wpnew/

    Please advise further.
    Thank you,
    Doug

    #259435

    Hey!

    Thank you for the update.

    Did you regenerate the thumbnails using the plugin or upload the images again? Please post the login details here and set it as a private reply. If possible, provide us with the original image that you’re using. We’ll try to upload it.

    Regards,
    Ismael

    #259582

    Hi, Ismael

    I regenerated the thumbnails and it works now!

    Thank you for all your help.
    Sincerely,
    Doug :-)

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Propulsion Slideshow Cropping Images’ is closed to new replies.