Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17902

    Hi I need some help to finally set my site as my client want. Sure you can help me.

    Site: http://new.lacupulamusic.com/

    STYLE CSS

    1. I need the horizontal top orange line in other color (gray) without change all others items associated with this item in template color configuration. I spouse I can do adding extra CSS. ¿Can you give me the css code to change this orange line?

    2. I want the slide button similar to other buttons on the website. The slide button seems to have some gradient png aplied. How to erase?. Only if it is possible.

    TRANSLATE

    3. I used WPML several times. I translate items from theme and woocommerce with String Translation. I translated all terms with this aplication included “READ MORE” but I still have READ MORE in my website were It should say “Más info”. In sring translation read more is translated but don’t appear the changes at website.

    4. In simple product you can see only the price. But variable products with variable prices before the price it puts “from”. Ex: from: 25€

    In spanish is “Des de: 25″. The template has this item already translate, At first time it puts “De: 25″ but is a mistake because is “des de: 25€”. I suppose is a bad spanish translation. Where can I find that word and “de” and change to “des de”.

    OTHER

    5. When i add a Png file in a custom type inside propulsion template builder then the png layout is black. It’s necessary to be transparent as the image.

    Thanks for your attention,

    Bests,

    Ula

    #97418

    Hi Ula,

    1) I’m not sure if this is what you are referring to but its the only orange line I can think of on your page. Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .info_text_header {
    background-color: #333;
    }

    If this isn’t it, please point it out with a screenshot.

    2) Add this to your Quick CSS or custom.css as well:

    #top #wrap_all .button_wrap .caption-slideshow-button {
    background-image: none;
    }

    3) Open up your theme files and go to the includes folder. In format-gallery.php ,format-link.php ,format-quote.php ,format-standard.php and format-slideshow.php look for the following and translate the Read More there:

    the_content(__('Read more →','avia_framework'));

    *4) I’m not sure where this would be. I assume it would be part of the translation made with WPML. I’ll tag this for another of the support crew who may be able to shed some additional light on this.

    5) Make sure the png file is properly showing up in your browser/other areas. If you have example and can link us to it maybe we can figure out whats going on.

    Regards,

    Devin

    #97419

    Afaik you can’t translate this text with WPML but you need to edit the po/mo files in wp-content/plugins/woocommerce/languages/woocommerce-es_ES.po – use tools like Poedit to edit the po file. Then save the translation and upload/copy the generated woocommerce-es_ES.po and woocommerce-es_ES.mo into the wp-content/plugins/woocommerce/languages folder.

    #97420

    Hi Devin and Dude.

    Thanks for your help and solutions

    I solved all Issues with one little exception.

    Translation Point 3 Read More

    I changed “read more” in: “format-gallery.php ,format-link.php ,format-quote.php ,format-standard.php” and in some pages are OK NOW.

    BUT I didn’t find “format-slideshow.php” so I can’t change it. And there are some pages that continue with the problem

    I Can see in my ftp I have this file “helper-slideshow.php”. I opened and I din’t find any “read more” settings.

    ¿It is posible I don’t have format-slideshow.php file in my template?

    #97421

    My mistake, it was helper-slideshow.php but it doesn’t actually have anything to be translated.

    The other areas in the files should be translated with WPML. The code is there to be recognized as needing translation so I’m not sure why it would be showing up incorrectly.

    The other areas are in the helper-templates.php file in the includes folder as well as loop-archive, loop-page, loop-portfolio-single and loop-portfolio (all ending in .php).

    Regards,

    Devin

    #97422

    Hi Devin. I wil try to find the “read more” in the other archives that you indicate.

    Otherwise, I don’t like all links in the site are underlined. I don’t want links underlined with the color is enough. Can you give me the css code to delete?

    #97423

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top a, #top a:hover {
    text-decoration: none !important;
    }

    I’ll go ahead and close this topic for now since the other issues have been resolved. If you have any other questions or issues let us know :)

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Propulsion, some design questions and other issues’ is closed to new replies.