Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #19740

    I am trying to setup a website with 2 languages, english and polish.

    I installed and activated the WPML plugin.

    I use this plugin in another websites without any problem.

    Now I have a problem that is when I switch language the layout of the polish version in not like the english version (the one that I changed).

    From what I read everything has to be setup again. color schema, logotype, etc in a different admin area.

    I am right? Where can I find this “polish” admin area?

    Thanks,

    Pancapi

    #104796

    Yes, you need to save/configure the theme settings for each language separately. Go to the theme options panel and select “English” from the language dropdown/selector at the top. You’ll notice that the theme menu item changes its title to “Propulsion (EN)”. Now you can configure the settings for the English version of your website. Hit the save button when you’re done with the configuration.

    Now switch the language to “Polish” (use the language dropdown/selector at the top) and configure the options for your Polish version. Afterwards save the settings a second time.

    #104797

    The problem is that on my wordpress I can’t seen the language dropdown/selector… That is the problem that I am facing…

    #104798

    Hi,

    You can see it at the very top, on your keyboard tap CTRL + F then type in “Show content in:”, it will be highlighted.

    Regards,

    Ismael

    #104799

    Thank you Ismael.

    However I really can’t find that option.

    Here is a printscreen of my wordpress admin panel

    http://tinypic.com/r/2nb940i/6

    This issue is driving me crazy…

    #104800

    Hey!

    Hi,

    Go to WPML > Then add/remove languages. Do it a few times, save it. See if it toggles the language dropdown.

    Regards,

    Ismael

    Best regards,

    Peter

    #104801

    Hello,

    I tried several times without success. That language dropdown never appears.

    I can translate posts and pages to polish, but that language dropdown isn’t visible and I can’t change the “polish layout”

    http://tinypic.com/r/w8mjo9/6

    Might this be a problem with the versions? WP 3.5.1 WPML 2.0.4.1?

    Thanks in advance =/

    #104802

    Hi!

    Hi,

    I’m using WP 3.5.1 and version WPML 2.6.0. You can download it here

    (removed download link because of copyright reasons – Dude).

    Regards,

    Ismael

    Regards,

    Peter

    #104803

    Hey!

    Hello Ismael,

    Thank you very much. It was a problem with the WPML 2.0.4.1

    With the 2.6.0 version works perfectly.

    Thanks a lot for your help,

    Pancapi

    Best regards,

    Peter

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Propulsion theme and wpml plugin’ is closed to new replies.