Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #19139

    Hi there,

    I’ve got a slideshow on the homepage and everything works beautifully. I gather the slideshow is designed to resize itself in order to accommodate different sized images. However, ours are all the same size. But there is still a little jiggle that happens with the text below as it settles back into the same spot.

    Can this be stopped?

    Thanks!

    Allyson

    #102378

    Hi,

    Try to use the same dimension for every slideshow images that you upload to avoid the height adjustments on slideshow transition.

    Regards,

    Ismael

    #102379

    They are all 345 px high. Can I change any code to prevent the adjustment?

    Thanks.

    #102380

    Hi!

    Can you post a link please? Probably we can provide some css code which will fix the issue.

    Regards,

    Peter

    #102381

    Sure – thanks for checking:

    http://cranialtherapy.ca

    (we’re having issues with the www right now – waiting for a DNS change to propagate)

    #102382

    Hey interwood,

    I’m not getting any jiggle when the images transition when viewing the site now. Is it still happening on your end?

    Regards,

    Devin

    #102383

    It is in the text below the images. To see it you click an image to move forward in the slideshow and wait. The text box below the image does a little ‘jiggle’ (not sure that’s the right word!)

    #102384

    Instead of a jiggle – it’s more that the text moves up and then down, kind settling into place (as it would if the images were different sizes and it was adjusting to that). But the images are the same size…

    Thanks for any help – it’s not a life-threatening condition but my client finds it a bit irritating!

    #102385

    I understand the issue and I’ve run into it quite often, I’m just not actually seeing it on your site. There is an initial adjustment when the page first loads but because all the images are the same size there is no further movement in between the slides that I can see.

    You can try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    @media only screen and (min-width: 959px) {
    #top.home .slideshow_container { height: 354px;}
    }

    Which will set the height to 354px on page load for large screen sizes but as I said I’m not actually seeing the issue so this is only a guess.

    Regards,

    Devin

    #102386

    Thanks Devin – that fixed it for us!

    Allyson

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Propulsion Theme – Stop homepage resizing…?’ is closed to new replies.