Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #182962

    Hi All,
    Can I upgrade to WordPress 3.7.1 with Propulsion 2.0? Anything new for Propulsion in the near future?
    Thanks Joe


    Hi JoeLamari!

    Yes, Propulsion is compatible with WP3.7.1. Currently we have no plans for a feature update because we need to focus our efforts on the Enfold theme development but we’ll release updates if we find any bugs/incompatibility issues or if WP introduces new core features.



    Thanks Peter for the response.
    I am also assuming the you will update Propulsion with any future updates to WooCommerce to resolve incompatibility/bug issues. Is this correct?
    I have been very pleased with Propulsion and the support provided by everyone at kriesi.
    Regards Joe



    Yes as far as I know it will continue to be updated with WooCommerce. I can’t see them doing a complete re-write of the plugin that would re-quire a redo of the whole integration so it should just be bug fixes.

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Propulsion WordPress 3.7.1 Compability’ is closed to new replies.