Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #278417

    Hi,

    I have tried to find an answer in other posts but I’m not seeing the same issue posted.
    I have 4 categories for my portfolio items (not counting All). Three of them are showing in the little portfolio menu, one of them is not even though is has 2 items assigned to it.

    Here is the link to the website: http://basiacoulterdesign.com/
    There should be one more category called Community Service, but it’s not showing.

    I have cleared cache and even disabled the WP Super Cache plugin. I’m still not seeing my fourth portfolio category.

    Help?
    Thank you

    PS: Loving the theme :-)
    Basia

    #278894

    Hey Basia!

    Please check the login credentials – I get an error when I try to log in: ERROR: Invalid username

    Best regards,
    Peter

    #278954

    Peter,

    Sorry about that! Please try again, same credentials. Should be working now.

    I appreciate your help,
    Basia

    #279042

    Peter,
    While you’re at it, please note that neither the portfolio pagination set to ‘yes’ nor the 16 portfolio posts to be displayed are working.
    Thank you!
    Basia

    #279116

    Peter,
    I am reporting these things as I discover them, hope it’s ok. So right now I have 15 portfolio items. Only 12 are showing on the frontpage even though I have set the display to 16. I am also noticing that the items excluded from the frontpage are not showing on category pages when I display the individual portfolio categories. Finally, it seems that the setting portfolio setting “show on a single page” vs “show on current page is not working.”
    Thanks!
    Basia

    #279962

    Hey!

    I noticed you’re using a template on this page – go to http://basiacoulterdesign.com/wp-admin/admin.php?page=templates and click on “Frontpage”. Then click on the arrow next to “Portfolio” to expand the options and change the settings there (number of items, pagination, etc.).

    Cheers!
    Peter

    #279980

    Thanks Peter! Apology for having troubled you with a trivial, as it turns out, issue. Got stuck on the settings that look the same under Theme Options > Portfolio, and never thought to look elsewhere.

    I appreciate your help very much!
    Basia

    #279999

    Hi!

    Glad it works now :)

    Best regards,
    Peter

    #280002

    It does not just work. It works beautifully!
    Best
    Basia

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Protfolio Categories: One is not Showing’ is closed to new replies.