Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #15679

    Hello again,

    I have another issue that hopefully someone could explain but when clicking portfolio item as a public user with ajax enabled , I get the entire site being loaded inside the preview , http://www.clearsolid.com/our-work/ . Did I miss setting some where? If Im logged in as an admin I dont get this problem

    #88536

    Hi,

    Wow, that’s weird. Did you happen to edit some theme files? How did you link each portfolio items?

    Regards,

    Ismael

    #88537

    I have not edited any theme files as of yet. There are quite a few bugs im finding with this theme and need resolved before I start to jump into it. I am still waiting for a fix on ticket http://www.kriesi.at/support/topic/elements-occasionally-flashing-or-rendering-black too . Anyways Im still loving this theme , just needs some touch ups.

    Back to this issue… it seems to be session related because if I am logged in as an admin , these previews work fine, but as a public user they function as you saw.

    #88538

    If u need me to email you login info so its not a problem, you can see for yourself the portfolio items work great when you login

    #88539

    Hi dave99,

    Is there any way you can make the site public so we can take a look at it live?

    Edit: Also what theme is this for?

    Regards,

    Devin

    #88540

    yes sorry I had to take the site down till I resolve some of these issues, it is live now , also here is another page you can test too.

    http://www.clearsolid.com/facebook-features/

    If you need backend access for testing purposes , I can send that you the info

    Thanks in advance

    #88541

    its for the choices theme…

    #88542

    I think this is a permalink/slug rewrite issue. Please try to flush your permalinks. Go to Settings > Permalinks and makesure that you’re using a valid permalink structure. Then hit the save button and reload the page one or two times. This will force WP to rewrite the htaccess file and to “flush” the permalink rules.

    #88543

    so in the permalinks section I have “Post Name” enabled so that the links look like http://www.clearsolid.com/sample-post/ . I have saved this a few times. What should I expect to see in the .htaccess? This doesnt seem to be fixing the issue.

    You understand that these portfolio items work fine when im logged in, its only to public users that this issue is arising

    #88544

    Hi dave99,

    What happens to public view when you change your permalinks to the default setting?

    While testing, try turning off all plugins you have active as well. Just in case one of them is causing a conflict. This includes things like Jetpack or any other drops ins installed.

    Regards,

    Devin

    #88545

    ok I willl try that

    #88546

    nice its working with the default permalinks and all plugins disabled, now the fun part lol , give me a minute or two to figure out what is causing this, I still think it has to do with the permalinks though

    #88547

    I got it!, it was the “Under Construction” plugin, doesnt seem to get along with the ajax for some reason lol . I appreciate your guys help on this :)

    #88548

    Hi dave99,

    Glad that you have found what causes the conflict. :)

    Cheers,

    Ismael

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘public user portfolio item broken’ is closed to new replies.