Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #283625

    Hi there,

    Regarding the shipping option, when we choose the one of shipping options in the cart page, usually we could see the same option in the checkout page too?

    I tested it. I chose one shipping option in the cart and then proceed to the checkout, however I found another shipping option in the checkout (Screenshots are as below. At first in the cart I chose the shipping option as 267 yen. And then in the checkout I found another option as 906 yen).

    http://monosnap.com/image/cEujJ0G0kTqEoRRXTifJNclY9PmgcR

    http://monosnap.com/image/p723McepDgpVFXOMpt9sUboVrimAoT

    I could fix this bug? I wish that my customers could find the same option between in the cart and in the checkout.

    Using the theme Propulsion (The WooCommerce version 2.1.11. The WordPress version 3.9.1.).

    #283914

    Hi capitainedodo!

    The theme itself does not change the cart or checkout page content. You can try to switch to the default TwentyThirteen theme and check if the cart/checkout page layout is different. If not it’s a plugin bug and you need to contact the woocmmerce developers: https://support.woothemes.com/hc/en-us

    Best regards,
    Peter

    #283943

    Hi Peter,

    Thank you very much for your reply. I tried it with Twenty Fourteen theme and it was no problem. If I use the Propulsion theme, this problem happens. Could you advise me how to fix the bug?

    Best Regards,
    Hiromi

    #283978

    Hi!

    Please check the login credentials. The login credentials you attached to the first post: http://www.kriesi.at/support/topic/question-about-shipping-option/#post-283625 do not work for me.

    Regards,
    Peter

    #283989
    This reply has been marked as private.
    #284106

    Hey!

    Please create me an admin account. I need to check the configuration (shipping options, etc.).

    Cheers!
    Peter

    #284407
    This reply has been marked as private.
    #284844

    Hey!

    I couldn’t reproduce the issue with the account you created for me: http://www.screenr.com/WoKN
    Please check if you can reproduce it if you log in as admin_temp user. You can also try to deactivate all plugins except WooCommerce – maybe a plugin breaks the shipping options somehow.

    Cheers!
    Peter

    #284931

    Hi,

    Thanks for your trying.

    Yes, I can reproduce it.

    https://docs.google.com/file/d/0B2wtYnSCA_YWaTd4ZjM1QTBDYzQ/edit

    It is always fine if we select 494 yen, which is the first shipping option (the first line). This shipping option comes from the table shipping rate of woo commerce.

    However, if we select the others (second, third and fourth line: 164 yen, 267 yen and 510 yen), the issue would happen. These shipping options come from the flat shipping rate of woo commerce.

    And this issue happens with the theme Propulsion. But this doesn’t happen with another theme Twenty Fourteen. So I am wondering if this bug related to the theme Propulsion.

    Regards,
    Hiromi

    #285079

    Hey!

    I fixed the issue. The mobile menu function caused a js error because the menu name contained non-latin characters. I made sure these characters will not affect the menu id/class anymore and the js code executes properly. I’ll ask Kriesi to include this patch with the next update.

    Cheers!
    Peter

    #285139

    Hi Peter,

    That’s great!!! Thank you very much for your help. I am very happy to see this issue doesn’t appear anymore.

    Best Regards,
    Hiromi

    #285335

    Glad Peter could help. Let us know if you have any other questions or issues :)

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Question about Shipping option’ is closed to new replies.