Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #25951

    Hey,

    I’m using the Quform plugin on my website. It doesn’t work as you can see on this page http://www.col323webdesign.com/projekt61/job/ if you click on “Udfyld Online Jobansøgning.” It’s supposed to pop up but it doesn’t work. I have never had problems with it before. What is happening?

    Thanks,

    Mika

    #128767

    Hi Mika,

    It looks like there is a javascript error with the plugin implementation. You may need to add it in to the regular visual editor if it isn’t working with the advanced layout editor and do the layout via shortcodes.

    Regards,

    Devin

    #128768

    Okay, thanks!

    #128769

    Glad we could help :)

    Let us know if you have any other questions or issues.

    #128770

    Hey Devin.

    I tried to do what you suggested, but the font is still not working. Please take a look http://www.col323webdesign.com/projekt61/514-2/

    What should I do?

    Mika

    #128771

    Hi,

    Please edit footer.php, find this code

    <a href='#top' id='scroll-top-link' class='avia-font-entypo-fontello'></a>
    <div id="fb-root"></div>

    Below, add this code:

    <script type="text/javascript">

    jQuery(document).ready(function ($) {
    var $link = $('#iphorm_fancybox_51e102a0950da');
    if ($.isFunction($.fn.fancybox) && !$link.data('iphorm-initialised')) {
    $link.fancybox($.extend({
    inline: true,
    href: '#iphorm-outer-51e102a0950da',
    onStart: function () {
    $('#fancybox-outer').css('opacity', 0);
    },
    onComplete: function () {
    $('#fancybox-wrap, #fancybox-content').css({width: 'auto'});
    $.fancybox.center(0);
    setTimeout(function () {
    $('#fancybox-outer').animate({opacity: 1}, 400);
    $('#fancybox-overlay').css({height: $(document).height()});
    }, 1);
    }
    }, {})).data('iphorm-initialised', true);
    }
    });

    </script>

    Regards,

    Ismael

    #128772

    Hey Ismael.

    As you can see, it’s added, but it didn’t do anything.

    Mika

    #128773

    Hi Mika,

    I just noticed you aren’t using the most recent version of Enfold with the last round of bug fixes. Please update to 1.7.1 by re-downloading the theme files and then installing the update just like you first installed.

    For a how to view this video: https://vimeo.com/channels/aviathemes/67209750

    Regards,

    Devin

    #128774

    Hey,

    just updated the theme and still no change. Please see http://www.col323webdesign.com/projekt61/514-2/# (without the advanced layout editor) and http://www.col323webdesign.com/projekt61/job/ (with the advanced layout editor).

    What should I do?

    Sincerely,

    Mika

    #128775

    Hi,

    I’ll tag Kriesi.

    Regards,

    Ismael

    #128776

    Thanks a lot!

    Hopefully we can fix this asap since the website almost is ready to launch :-)

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Quform not working’ is closed to new replies.