Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #24633

    Hi There

    I am creating a site at newadsend.wpengine.com using your Enfold theme. Gotta say it’s the easiest, most comprehensive and most flexible theme i’ve ever worked with. Well done on creating such a great theme.

    One little issue im having is that a random div keeps appearing on some of my pages, and I have no idea where it comes from.

    If you look at the bottom of this page (http://newadsend.wpengine.com/features/validate/) there seems to be a big white gap between the bottom of the testimonial in the grey area and the top of the footer CTA in the black area, where as doing the exact same thing on this page (http://newadsend.wpengine.com/customers/leedham-creative/) and the gap isnt there. Note i dont want the gap to be there and am trying to get rid of it.

    There appears to be a div in the called ‘after_section_1’? How can i get rid of this div so that the customer testimonial sits directly above the footer CTA (like it does on http://newadsend.wpengine.com/customers/leedham-creative/)

    Look forward to hearing from you

    Aaron

    #124126

    Just adding in that the unwanted div is also appearing on this page: http://newadsend.wpengine.com/features/create/

    But it isn’t appearing on this one, which uses the exact same content: http://newadsend.wpengine.com/customers/kool-kreative/

    #124127

    Just another one for the record http://newadsend.wpengine.com/about-us/careers/

    This one has a height of 180px though, as opposed to the 101px height of the others.

    #124128

    Hi,

    You can add this on your custom.css or Quick CSS to hide it.

    #after_section_1 {
    display: none;
    }

    Regards,

    Ismael

    #124129

    Hi Ismael

    Thanks for your response.

    Whilst this did solve the problem, it also meant that large chunks of content on other pages are also disappearing.

    For instance, here’s how the homepage looks with that custom CSS you suggested:

    http://awesomescreenshot.com/00a1e4cs83

    Here is how the homepage is supposed to look (without the custom CSS you suggested):

    http://awesomescreenshot.com/0f01e4d264

    As you can see, this workaround has some side-effects which make it unfeasible. Do you have any other ideas or suggestions?

    #124130

    Hi!

    Please create me a wordpress admin account and send me the login data and more details about the issue to: (Email address hidden if logged out) – I’ll look into it.

    Regards,

    Peter

    #124131

    Hey!

    It seems this was an issue with an earlier version of the builder. i have updated your template builder to the latest version and all gaps are gone, no need for any extra settings. You should definitely update to the next version as soon as it hits themeforest, since you now got the 1.3.1 base version of the theme along with a template builder from version 1.7 :P

    In one case here http://newadsend.wpengine.com/about-us/careers/ you had the ruler element after the section, which of course produced a whitespace of different color between the elements. In such a case you need to move the Ruler element inside the section ;)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Random Div causing formatting issues’ is closed to new replies.