Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #22150

    I am getting the following errors occurring randomly while editing my pages. This is one example, but they all look similar:

    Warning: simplexml_load_file() [function.simplexml-load-file]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    Warning: simplexml_load_file(http://www.kriesi.at/themes/wp-content/uploads/avia_xml/Enfold-Updates.xml) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity “http://www.kriesi.at/themes/wp-content/uploads/avia_xml/Enfold-Updates.xml” in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    #114385

    Please add following line to your php ini:

    ini_set('allow_url_fopen ','ON');

    If you don’t have access to the php.ini try to contact your hoster – maybe the hoster support team can change/configure it for you. The warning message will be fixed in the next update.

    #114386

    Sorry about the duplicate post. I had forgotten that I posted this.

    Is there any easy way for me to see all of my posts?

    #114387

    Hi!

    Sure – click on the “Member” link below your nickname: http://www.kriesi.at/support/profile/lenscraft

    Regards,

    Peter

    #114388

    I updated to the latest from ThemeForest (Enfold 1.2) and the errors haven’t gone away:

    Warning: simplexml_load_file() [function.simplexml-load-file]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    Warning: simplexml_load_file(http://www.kriesi.at/themes/wp-content/uploads/avia_xml/Enfold-Updates.xml) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity “http://www.kriesi.at/themes/wp-content/uploads/avia_xml/Enfold-Updates.xml” in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    #114389

    More information… this seems to be a conflict between Enfold and the Jetpack ‘Custom CSS’ feature. The end result is now that I can’t edit custom CSS… changes are not saved.

    #114390

    Hi,

    Please deactivate the Jetpack ‘Custom CSS’ to avoid conflict. IMO you don’t need the plugin since the theme already has a file for that. You can also place your custom css codes on Enfold > Theme Options > Styling > Quick CSS.

    Regards,

    Ismael

    #114391

    The Jetpack CSS plugin has lots of very useful features. It supports SASS CSS, and it will automatically switch CSS as you switch themes. It does syntax highlighting, and also code formatting.

    It seems like you should be compatible with Jetpack, since it’s from the WordPress team.

    #114392

    Hi!

    It seems like Kriesi didn’t apply my patch yet. Try following – open up wp-themeswp-enfoldenfoldframeworkphpclass-update-notifier.php and replace:

    $xml = simplexml_load_file($this->xmlurl);

    with:

    $xml = @simplexml_load_file($this->xmlurl);

    This will suppress all warnings if the simplexml_load_file doesn’t function correct.

    Regards,

    Peter

    #114393

    That fixed things, thanks!

    #114394

    Hi!

    Great :)

    Best regards,

    Peter

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Random errors …’ is closed to new replies.