Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4032

    Love the theme. Two questions:

    (1) Designed it for my client: http://www.UCanCallMeLa.com & I seemed to have encountered a slight problem — none of the Read More buttons seemed to work within the portfolio pages, like this one for instance: http://ucancallmela.com/viral-l-a/. Also, the picture galleries don’t move as seen on this page: http://ucancallmela.com/l-a-shots/. I’ve also noticed the first post on the home page always becomes non-clickable, as well as some of my side widgets. I don’t know what the problem seems to be — everything is just stuck & I no longer know what to do. Help!. :(

    (2) Also, I saw in another thread when someone asked about placing the logo above the whole boxed content. I tried doing what you said about placing the image within the <div> in the header.php. When I tried that the first time the logo now covered my navigation bar. Is there a way I can push the whole blog down so that an appx 250px height image can fit?

    Thanks!

    #44663

    Hey,

    1.) The Read More buttons do work, for whatever reason (I’m guessing you modified the template??) there’s 500px of top and bottom padding on the #head element with a z-index of 100 so you can’t click them. Think of z-index as ordering bits of paper, if you put one on top of another you can’t read the text on the covered page. In this case the padding is the paper on top (albeit transparent).

    Open up style.css and on line 57 remove the padding element (or change it to 0):

    #head {
    padding: 500px 0;
    position: relative;
    z-index: 100;
    }

    2.) Can you move the logo back to above the content area? I’ll take a look and provide the code to adjust the header area.

    James

    #44664

    Hey James –

    1.) Thanks so much that worked perfectly.

    2.) I actually got it to work. My only problem now is the featured slider doesn’t seem to be working properly. I followed other threads & updated my prettyPhoto because I’m using WordPress 3.1.1 — but now it just keeps showing that loading circle: http://www.UCancallmeLA.com

    #44665

    Actually I lied, the image appears fine on the first page flushing perfectly above the navigation page — but when you go to other pages it falls into the content box, like as seen here: http://ucancallmela.com/l-a-shots/. What to do!?

    #44666

    Hey,

    add following to style.css (at the very bottom):

    .boxed div .entry1 {
    margin-top: 150px;
    }

    #44667

    Hey Dude –

    Thanks for the response. It fixed the spacial issue w. my portfolio pages. Now the problem is any page that has a featured image clashes w. the logo — hiding the navigation bar completely. What should I do?

    #44668

    Try to add

    #wrapper_main {
    padding-top: 150px;
    }

    to style.css (at the very bottom). Maybe you need to revert the previous change.

    #44669

    Thank you it worked perfect!

    #44670

    Glad that I could help you :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Read More Buttons Don't Work & Other Questions.’ is closed to new replies.