Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #12949

    This may have been addressed somewhere, but I was not able to find it. There are recent portfolio items that are displaying on the 2 inner pages of my site, (Resume and Contact), I am not able to remove them. I did see something similar in the forums about deleting all of the “practice” pages that come packaged with the theme. I did that and it did not resolve the issue. I have also re-installed the theme and repeated the process, to make sure that there was not an issue with my install. Nothing seems to be correcting the issue, please help.



    Try deleting Resume and Contact then create them again. Also check Angular > Theme Options > Portfolio settings.




    Hey Ismael, thanks for your response. However, I have already tried that as well.. a few times, actually. I should have mentioned that last time. Anything specific that I should be checking in the “Portfolio Settings”? I have a pretty firm grasp on setting up WP themes, I did everything according to the documentation and I am still having the issue. Thanks.


    Hi ewalley12,

    If you can create a temporary admin account and send me the details I’ll login and take a look. Sometimes its just a setting that seems natural that can cause the issue.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    Hi Devin, I will be sending you an email with the account information that I created for you. I sent one before, but I am not sure why I did not receive a response… it may be because the link was not included. Thanks again!


    I have not gotten anything regarding this issue in the past few days though I have received others so I know my email IS working.

    As for the issue, double check the the contact and resume page are not using a template that might be including the portfolio.



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Recent portfolio items displaying huge on pages (Angular)’ is closed to new replies.