Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #211562


    is this
    compatible for Replete theme? Also would it be recommended/necessary to use a plugin like this?



    Hi SomeBloke!

    Yes, it should be compatible with Replete (I’m not aware of any incompatibility issues). In general security plugins help you to prevent hacker attacks and it’s always a good idea to add some security features to wordpress. On the other hand they may slow down your website and then you need to decide if the plugin is really necessary.

    Best regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.