Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17395

    In the Angular theme, bullets appear when I created a custom menu widget. When I inspect element through Chrome I am able to test the css. I have been placing “list-style: none;” on all ul and li styles I can find in relationship to the widget but I can not seem to find the right location to do so. Any insight would help.

    Thanks.

    #95338

    Hey justingrahamiam,

    Its actually using a dash and :before. Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top #nav-menu-4 .widget_nav_menu li:before {
    content: none;
    }

    Where I have #nav-menu-4, replace that with the ID that your menu is inside. It will be different depending on how you placed it and when. That way it only effects that single navigation widget. If you want it to effect all of them, remove that ID so its just:

    #top .widget_nav_menu li:before {
    content: none;
    }

    Regards,

    Devin

    #95339

    Thank you very much. I had a really hard time with this one.

    #95340

    Hi justingrahamiam,

    Glad that Devin helped you. :)

    Cheers,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Remove bullets in custom menu widget?’ is closed to new replies.