Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #20322

    Hi, after the last update the pipe symbol (vertical bar) ‘|’ appeared a the beginning of the page title (browser bar) example here: I have tried in vein to remove it it’s still there. I already had one that separated the website name from the title. However this extra one appeared before the title.

    How can I remove this please?




    Have you checked your settings ? What would happen if you put 2 pipe characters in Yoast SEO, would the initial pipe double as well?

    Off Topic—-

    You have an error in your code from a plugin i guess. If you notice the /some-plugin-folder/ is missing after

    <script type="text/javascript" src=""></script>




    Hi Nick,

    Thanks for heads up on the code error. It was residue of a wayward plugin gone bad. Now removed completely.

    As far as the pip character goes, I tried to alter this in Yoast SEO but still had the same issue. I then removed the pipe symbol ‘|’ from the title line 18 in header.php and this fixed the issue.

    Thanks for looking anyway.



    Glad you were able to get it work. I seem to remember you modifying the title code at some point before so this might have been a step that you had already done that was written over by the update.

    It would be a good idea to keep a changes.txt file to go along with the theme so you can keep track of any code changes to the theme files themselves. That way you can easily re-add things after an update.



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Remove Character from Title’ is closed to new replies.