Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11921

    Hi …

    I purchased CU3ER and have a license so that I could remove their logo. I pulled down WPcu3er and inserted the number and checked “Removed Logo” .. .but nothing happens. Is there another place to put the license number. Also, when I purchased the license I have to give a primary website, so I used my business one. I am very confused as to how this all works. I don’t want to create projects at their site, just use Brightbox at this point in time.

    Thanks so much for your help.

    #73574

    This thread: http://www.kriesi.at/support/topic/removing-cu3er-brandingwill tell you how to replace the “branded” cu3er with the “unbranded” version. Basically you need to modify includes/helper-slideshow.php and replace:

    <debug>0</debug><template><name><![CDATA[BrightBox]]></name><key><![CDATA[F2Z6BnjXKmpcLgPF]]></key></template>

    to:

    <licence><![CDATA[YOURlicenseCODEhere]]></licence>
    <debug>0</debug>

    and replace “YOURlicenseCODEhere” with your license key. You can also contact Cu3er directly – they’ll help you to insert the license properly: Cu3er

    #73575

    Thanks so much for getting back to me … although this fix is not working and the other link has different instructions that say to replace name + license in the code above that you have instructed to replace:

    I have tried both and neither work. Thanks so much, Janet

    I can give you the WP admin entry if you might have a few minutes to look at the code, I would be most grateful. Thanks Janet

    #73576

    Hi,

    Please contact Cu3er and ask them how to install the pro license properly. I don’t have a license myself and I can only try to follow the instructions they posted here: http://www.kriesi.at/support/topic/removing-cu3er-branding myself.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Remove CU3ER’ is closed to new replies.