Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #163974

    Hello,
    I’d like to change the dummy text listed on the Front Page. I have the Portfolio as my Frontpage, but there was also an option to show a link to my blog beneath. You have dummy text listed there that says “Blog.
    Design is important because chaos is so hard, that’s why our team was created from the desire to make a living while promoting and nurturing what we value in our daily lives.” Can I change this text? I was unable to find where to do that.

    Also, when I go to my portfolio, I will try to click on my portfolio item “Cost of Fast Fashion” or “Interior Fabric Books” or “Community Repair” and the images don’t load when I click on them. The spinning circle (hourglass) just keeps trying to load and it stays trying to load. What’s the problem? How can I fix this?

    Thanks,
    Sandra

    #164181

    Hi,

    Can you post a link to your website please?

    Regards,
    Josue

    #164483

    Thanks Josue!!!

    The link is http://sandranegron.com

    Best,
    Sandra

    #164502

    One other thing.. When I select a portfolio piece to look at and I want to use the arrow key at the top to go the the next one, it doesn’t let me. I’ not sure if this still has to do with image still loading.

    Thanks,
    Sandra

    #164535

    Hi!

    The loading issue i think may get fixed if you update your theme, regarding the “blog” issue i’d like to check it personally, can you create an administrator account and send it to me at (Email address hidden if logged out) ?

    Cheers,
    Josue

    #164894

    Hi Josue,
    thanks for your help! I sent the info to your gmail.

    Best,
    Sandra

    #164897

    Also, I updated my theme but the images are still not loading. :(

    Best,
    Sandra

    #165027

    Hi!

    1.) Please regenerate the thumbnails using this plugin: http://wordpress.org/plugins/regenerate-thumbnails/ or manually add the images again.

    2.) Maybe, you can edit the Blog page then look for the Excerpt box. If you can’t see it, click Screen Options then enable the Excerpt.

    Best regards,
    Ismael

    #165049

    Ok, thanks I was able to edit the excerpt box. :)

    But what is up with loading the images? Why is it doing this? I regenerated the images and it didn’t work. It has done this in the past. Is there a bug with theme. There are 117 images and I already re-added them a while ago. So, I have to do it again? I really don’t want to have to do that is it is time consuming. Is this a bug you can fix? Is this something thats going to consistently happen? I really don’t want to do this again. I need my site up and running asap as I am applying for jobs. Ugh, this is frustrating. Can you just take a look at my site? I sent Josue the username and password.

    Best,
    Sandra

    #165153

    Hello!

    Your portfolio items are password protected. Please edit includes > helper-slideshow.php. Find this code on line 269:

    if(post_password_required($this->post_id)){ return false; }

    Remove it.

    Best regards,
    Ismael

    #165490

    Hi Ismael & Josue,
    I meant for those images to be password protected. Is that doing something to create the loading error? I know those can’t be seen, I was referring to the images that you can see that I categorized as public. When I click on the public portfolio items the images won’t load.

    Josue mentioned I should update theme. I thought that I did update it but actually I only updated wordpress. I looked over you video to update theme using FTP, but based on some previous issues I had a while ago and on recommendations, the file folder name is called eunoia.old. So I add the new version 1.6 via FTP but when I activate it, it changes the look of my portfolio. Only the home page appears and when you click on that it goes to your Euoia theme template webpage and it removes some of my portfolio images. Boo Hoo! I don’t know what to do! Please help! How can I update without it making these major changes. Are all my pages hidden somewhere? So, currently, I deactivated new version and went back to old theme. :(

    Many Thanks,
    Sandra

    #165900

    Hey Sandra!

    WordPress saves all of your theme options to the theme folder name. So when you update your theme but change the folder name it doesn’t pull up the options from what you had activated before.

    Best regards,
    Devin

    #165903

    So what should I do? Change the name of the eunoia.old folder back to eunoia?

    Thanks,
    Sandra

    #165904

    I have new version 1.6 saved as eunoia, so it might mess things up. Not sure how to fix this. I’ve applied for jobs and really need my website to be working. :-/

    Best
    Sandra

    #165916

    Never mind, I changed each of the updated files as instructed on the video.

    Many thanks,
    Sandra

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Remove Dummy Text On Front Page & Images not loading’ is closed to new replies.