Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26342

    Hi Sorry to bother you with this I looks over the thread and found this thread

    http://www.kriesi.at/support/topic/remove-featured-image-from-page#post-120827

    used the Quick CSS with the following

    .post-entry .slideshow_container {

    display: none;

    }

    and it did not remove the image from the post so I added it to the custom.css and still no go.

    I created a child theme and also added the code in that still no change the feature image is showing up within the post I forgot to mention I the blog is set to Blog Multi Author

    here is the screen shot

    https://www.dropbox.com/s/7yzdj2re4r2j8pv/Multi%20Author.png

    #130071

    Hi,

    Do you want to remove the Featured Image? The thread you provided is for “Abundance”. Please use this instead

    .big-preview.multi-big, .small-preview {
    display: none;
    }

    Regards,

    Ismael

    #130072

    Ismael,

    Thank you for the code but when I use

    .big-preview.multi-big, .small-preview {

    display: none;

    }

    It removes the feature image from the post which is what I want but it is also removing it from the preview picture which is what I do not want..

    I know the Image I sent was of Multi-Author but I had change the settings to single Author small pic and the screen shot blog multi Author.

    your code works perfect if that is the setting I am using but it is not…

    Sorry for the confusion

    so let me restate what I need to accomplish I would like the “feature image within the post not to appear” but I want the feature image to appear in Single Author, small preview Pic.

    #130073

    Hi,

    If you only want to remove it from single post view. You can use this:

    .single .big-preview.multi-big, .single .small-preview {
    display: none;
    }

    Regards,

    Ismael

    #130074

    Ismael,

    Thank You that word perfectly…. : ) You made me a happy girl

    Kisssssssssss

    Jess

    #130075

    Hey!

    Great :)

    Regards,

    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Remove Feature Image From Post (Devin's) Code Not working’ is closed to new replies.