Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19060

    Hello.

    I would like to remove the “featured image” from appearing on all of my post pages.

    I do use the featured image for the thumbnail in the “broadscope latest news” widget but I like to control the exact location of images in my posts and the “featured image/slider” limits these possibilities.

    I searched the forms and found the solution for other themes but this info does not seem to apply to Broadscope. For these other themes, the solution generally seems to consist of an “if [not] single post, then do this” type of solution.

    So, for Broadscope, how and where do I remove this “featured image/slider” from appearing on post pages?

    Many thx in advance for your help,

    Richard

    #102030

    Hi Richard,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.single-post .entry-content .slideshow_container {
    display: none;
    }

    And for each post, set the option for “Display Image fullsize in featured area or smaller in post content area?” to “Display small in content area”. This is the most unobtrusive way to get the effect you are looking for.

    Regards,

    Devin

    #102031

    Devin,

    Many thanks. That is now resolved using the quick CSS.

    Now, this “featured image” automatically appears for every post on my category pages and I don’t want that either. I imagine the solution is similar.

    Could you direct me on how to remove the “featured image” from appearing for every post link on my category page.

    Many thx,

    Richard

    #102032

    Hi Richard,

    Try to add this in your Quick CSS:

    #top.category .entry-content .slideshow_container {
    display: none;
    }

    Hope this helps. :)

    Regards,

    Ismael

    #102033

    Ismael,

    Uh-oh. Now, we have created a problem which is very odd…

    Your tip works…but not in conjunction with the first tip above.

    If I implement your change, I then start seeing the “featured” image on my post pages again.

    I tried re-ordering, by putting your suggestion first in the Quick CSS but that didn’t work. I also tried adding the !important line–nada.

    Then, I tried to revert back to the original fix above (removing featured image from posts) and now that no longer works at all. I thought it may be a “cache” issue so I reloaded the cache and even brought up the page in a new browser instance.

    So, though your suggestion worked, it broke the first solution above and now I can’t get it back. I need to get it back.

    What shall I do?

    Thanks,

    Richard

    PS: To see what is currently going on, visit this page: http://theseosystem.com/linkedin-business-tips-how-to-seo-social-media-marketing/

    You will see that the “featured image” now still appears on posts even though I have implemented solution #1 above (which use to work).

    My “Quick CSS” currently looks like this, with both solutions above in place:

    #top.single-post .entry-content .slideshow_container {

    display: none;

    }

    #top.category .entry-content .slideshow_container {

    display: none;

    }

    #102034

    Ismael,

    Arggghh…

    Ok, I think this is now resolved. After I made your change to the quick css, it switched the “featured image” back to “Display big within featured area”. Weird…I did not even make changes to that tab.

    Anyway, it seems that your change and Devins are now both working.

    So, I’ll close this for now.

    Thx,

    Richard

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Remove Featured Image/Slider Within Post.’ is closed to new replies.