Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #15676

    hi

    how do i remove grey on portfolio homepage template

    #88510

    Hi tinavive,

    Which grey area do you mean? Can we take a look at your site and you can point it out there or maybe if you have a screenshot you can make a note on it so we can try and assist :)

    Regards,

    Devin

    #88511

    the grey hover on the portfolio images, thanks

    #88512

    Hi,

    You can add this on your custom.css

    .greyscale-image.filtered-image:hover {
    z-index: 2;
    }

    .image_overlay_effect.external_image {
    display: none!important;
    }

    Regards,

    Ismael

    #88513

    Hi

    Thanks but ths did not remove the grey scacle on the homepage portfolio its still there

    #88514

    If it’s just the portfolio images, there’s a setting under Theme Options->Portfolio. Down at the bottom turn off the Portfolio Greyscale Overlay option.

    #88515

    Hi,

    Oh yep. The updated version of Choices have that option. :)

    Regards,

    Ismael

    #88516

    hi i have version 1.5 im talking about the default template build homepage with portfolio, i cant see the option to turn off grey hover on that page.

    #88517

    Hi tinavive,

    You’re right. Neither the “Portfolio” section under the Template Builder nor the page itself has the option. So let’s see if this works. Try adding this to your custom.css or Quick CSS.

    #top #wrap_all .filtered-image {
    display: none !important;
    }

    If you want the grey to be removed from just the homepage and kept on the other pages then you would use this.

    body.home #top #wrap_all .filtered-image {
    display: none !important;
    }

    Regards,

    Mya

    #88518

    Hi this hant worked, the homepage portfolio items are still grey this is what my custom css looks like:

    #top .inner-entry{margin-top:8px;margin-right:8px; height:265px}

    .image_overlay_effect.external_image {

    display: none!important;

    }

    body.home #top #wrap_all .filtered-image {

    display: none !important;

    }

    #88519

    Hi,

    If you upgrade to version 1.5 of the theme, you see at the very bottom of the portfolio options to disable or enable the greyscale hover effect.

    Regards,

    Ismael

    #88520

    i already have version 1.5, if you look at Mya comment its for the homepage portfolio template the option is not there

    #88521

    Hi tinavive,

    I believe what Ismael is referring to is the option under Theme Options > Portfolio like canondude64 posted above. I think you and I were thinking the same – that he meant on the individual pages. The only problem with that (and correct me if I’m wrong) is that I believe it will turn off the effect for all thumbnails. Is that what you want to do? If so, go to Choices > Theme Options > Portfolio then scroll down the page until you see the greyscale question.

    As far as your custom CSS, replace this:

    .image_overlay_effect.external_image {
    display: none!important;
    }

    with this:

    .image_overlay_effect.external_image {
    display: none !important;
    }

    There should be a space between there.

    Regards,

    Mya

    #88522

    Choices > template Builder > Frontpage with Portfolio

    there is no option to turn off grey scale

    #88523

    Hi,

    Just add this on your custom.css.

    .greyscale-image.filtered-image {
    opacity: 0!important;
    }

    Remove browser history then reload the page.

    Regards,

    Ismael

    #88524

    hurray thank you its finally done :)

    #88525

    Hi tinavive,

    Glad that we could help you. :)

    Cheers,

    Ismael

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘remove grey on portfolio homepage template’ is closed to new replies.