If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #248724

    Hi!

    Have tried to both google and searching this forum for a solution both with no results.

    Is there any easy way to remove the link to the portfolio single-page from the portfolio grid?
    As it’s right now the the name of the portfolio in the grid links to “/portfolio-item/name”.

    BR
    Peter

    #248754

    Hi hornellsab!

    Please add following code to Quick CSS in Enfold theme options under Styling tab

    .grid-entry .inner-entry { pointer-events: none; }

    Best regards,
    Yigit

    #554881

    It would be nice to set this css style as standard:

    
    .grid-entry .inner-entry a[href="#"]{ pointer-events: none; }
    
    
    • This reply was modified 6 months, 1 week ago by  Innovie.
    #554997

    Hi!

    Thanks for your suggestion. Please request it here – http://www.kriesi.at/support/enfold-feature-requests/

    Cheers!
    Yigit

    #651529

    Hi,

    I have the same problem with the Masonry Grid, which is showing nearly 100 portfolios with the nice sorting filter.
    But I do not want any linking to portfolio-items.

    I did try this in CSS: .grid-entry .inner-entry { pointer-events: none; }

    But the link-pointer can still be seen and the link goes to an empty portfolio-item (single-page).
    How to solve this … when using the default Portfolio link setting?

    BR
    Anette

    #652086

    Hi,

    @anette777 Your page is empty on my end.
    Please enable the custom css class field: http://www.kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) -for-all-alb-elements/ and then edit your portfolio element and give it a custom CSS class and then change the code to following one

    .your-custom-class .inner-entry { pointer-events: none; }

    Best regards,
    Yigit

    #652384

    Hi Yigit,
    Thank you for your quick reply. But it´s not working.

    1) I enabled the Custom CSS Class through function.php (in Enfold child) – and are now able to see the Custom CSS Class field in different elements.
    2) In Masonry element I wrote ae-removeportfoliolink in the Custom CSS class field. I didn´t know if I should use the class on each portfolio-item too, so untill now I just wrote it on 1 portfolio-item called skp-auto-racing-4 (belonging to the filter = visitkort).
    3) And my Quick CSS in Enfold Child is this:
    .ae-removeportfoliolink .inner-entry { pointer-events: none; }

    But nothing has changed. I can still click on the portfolio “skp-aut-racing-4”. (And the cache was cleared.)

    I know that the page is empty, cause I deleted everything in the portfolio-item – except the title, the category and the selected image.
    But the problem is that users should not be able at all to click on any portfolio-item displayed in the Masonry grid.

    Will you take a look at it again. Thank you :-)

    BR
    Anette

    • This reply was modified 4 days, 8 hours ago by  anette777. Reason: Providing login credentials
    #653280

    Hi,

    Thank you for the info. Please use this css code:

    .ae-removeportfoliolink .av-masonry-entry {
        pointer-events: none;
    }

    Best regards,
    Ismael

    #653725

    Hi Ismael,

    Perfect ! … It works well now.
    Thank you :-)

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.