Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #12053

    How cancel the words “read more….” from frontapage post/page etc? In what way can I remove them from frontage, pls?

    Ty

    #74075

    Hi,

    Kindly add this code in your custom.css:

    Code:
    .home .inner_more {
    display: none;
    }

    Hope this helps. :)

    Regards,

    Ismael

    #74076

    Hi Ismael and thanks! Yes, it’s ok.. but for only columns with page inside in frontpage and not for portfolio :(

    #74077

    Hi asiaconnell,

    You can try using the same css without the .home distinction. I’m not sure if it will cause too much to be hidden but it might be just what you are looking for:

    .inner_more {
    display: none;
    }

    Regards,

    Devin

    #74078

    Thank you!… the problem exists always in homepage for portfolio with both codes :(

    #74079

    Well… now I resolved problem of “read more” in portfolio in frontpage :) From the template builder settings, I check “no” in portfolio excerpt and in this way I removed all “read more” from my frontage :)

    Thank you!

    #74080

    Hey!

    Good to see this solved, I’ll close this topic.

    Regards,

    Chris

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘remove read more from frontapage’ is closed to new replies.