If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #18820


    I’ve already changed the rollover on portfolio details via;

    #top #wrap_all .filtered-image {

    display: none;


    .csstransforms .image_overlay_effect {

    background-color: rgba(0, 0, 0, 0.3);

    display: none!important;


    COuld you please tell me how to disable the rollover on the columns view ?

    Thanks !


    Hey beber666,

    This should do it:

    .ajax_portfolio_container .portfolio-sort-container .image_overlay_effect_inside {
    background: none;

    .csstransforms .portfolio-sort-container .image_overlay_effect {
    background-color: transparent;




    Could you tell me if this code will work on the Enfold Theme. If not, could you tell me how I could disable to rollover effect on the portfolio for the Enfold Theme. Thanks and much appreciated.



    Insert following code into the quick css field

    .isotope .image-overlay {
    display: none !important;




    Thanks Peter-

    That removed the rollover effect, my next question is about the layout of the portfolio grid.

    1) What determines the position of the items on the grid? Can we control that. We are using a sortable grid but would still like the items within the grid to maintain a certain position. Is it possible.

    2) Also, now that the portfolio rollover effect is disabled. Can we disable or remove the border around the portfolio items in the grid?

    3) And one more thing, When the page with the sortable portfolio grid comes up, you only see the featured images, except for the items in that last row, where you see the featured images and the title. Then if you click on a category, you see the featured images and the title. Then when you click on All, you see all of the items again, but you see a featured image and title for everything. Is there a way to have it show all featured images and title from the very beginning.




    1) You can use a plugin to change the order: http://wordpress.org/extend/plugins/post-types-order/

    2) Insert following code into the quick css field:

    #top .isotope-item .inner-entry {
    border: none !important;

    3) I’m not sure but that’s maybe a bug. I can’t reproduce this effect on the demo page: http://www.kriesi.at/themes/choices/template-files/portfolio-4-columns/

    Please post a link to your website and I’ll look into it.


    Hi “Dude” –

    This is a link to our portfolio page which we are using for services. http://www.de-ny.com/?page_id=756

    It seems the border around the portfolio grid is still showing. I will install the re-order plugin and let you know how it goes. Will you please take a look and let me know if there is a bug and what we need to do to fix it.

    In the Quick Css code of our site we now have:

    .isotope .image-overlay {

    display: none !important;


    #top .isotope-item .inner-entry {

    border: none !important;





    So I installed the Re-order plugin, along with that a Category Taxonomy Re-order plugin. the re-order of the Categories was effective, yet the re-order of the the portfolio items was not effective. I just thought you should know. Looking forward to seeing what you are able to come up with.

    We would like to be able to place each item in the portfolio grid in a specific order. And still be sortable by Category.




    I just tried the reorder plugin with choices and it worked for me. Make sure that “archive” is selected:

    Then reorder the entries and save the order. Clear all caches (browser, server cache if necessary, etc.).


    This may be a silly question, but where do you see this setting for the Portfolio Entry Archive and Taxonomies.




    It’s located on the Re-Order option page (Portfolio Entries > Re-Order). I’m using the “advanced” version: http://www.nsp-code.com/premium-plugins/wordpress-plugins/advanced-post-types-order/ and maybe the free version doesn’t support this setting. I made a screenr video to show you the setup: http://www.screenr.com/EOy7

    The plugin author promised me to take care of all questions regarding his plugin – you can contact him: http://www.nsp-code.com/contact-us/ and ask him if the free version will work too or if the advanced version is required. The portfolio post type is not hierarchical (the “hierarchical” value is set to false).


    I just updated my Re-order plugin from the Free version to the “Advanced” version, and it worked. Thanks you.

    Now the only issue we are still having is that bug with the Featured images coming up on the intitial load. Then after clicking on a sortable category, then clicking on all again, you can then see the Featured Image along with the Title.

    We assume that the intended functionality of this is to show what we specify in the portfolio grid, whether it is the featured image and a title, or the featured image with a title and excerpt. Why does ours initially come up with only the featured images without the title, except for the items in the last row.

    We currently have no excerpts for any of these portfolio items.

    Can you take a look and let us know what could be causing this?






    Please try this on your custom.css

    .page .isotope .grid-content {
    height: 44px !important;





    We were able to achieve what was desired. The issues was not with anything but was with the actual images that we were using for the featured images. It seem they need to be placed on a canvas that is in a letter-landscape perspective. We had images that were squares.

    Once we made the adjustments the titles appeared.

    Thanks for all your help. Enjoy your weekend.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Remove rollover effect on the portfolio’ is closed to new replies.