Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #252943

    I have added a YouTube video to my website homepage, using the Video component under Media

    However, I would like to remove the YouTube branding, which the current format does not allow.

    So instead I inserted a text box and then added the YouTube embed code with the modest branding tag, which is meant to look like this

    <iframe width=”853″ height=”480″ src=”//″ frameborder=”0″</iframe>

    However, when I save it, it changes part of the code so it reads

    <iframe src=”//″ height=”480″ width=”853″ frameborder=”0″></p></iframe>

    ie. where “&” appears in the code, the following is added “amp;”

    Is there a way I can add the code to the theme without it being modified?

    Many thanks


    Hey Ivana!

    Please update to the latest version of Enfold (2.7), the Code Block element was introduced in this release, this allows you to safely insert HTML code:

    Best regards,


    Hey Josue

    Thank you for your quick response. I went to theme forest and downloaded the latest version, however, that appears to be v2.6.4.

    I have donwloaded both just the wordpress files and also all of the files and both are 2.6.4.

    How do I get hold of v2.7 please.

    Many thanks


    Hmm, it seems it’s not up yet, in the meantime one workaround would be to use a separate Text block element for the embed, this way you’d not open it again, therefore the parameters will be preserved.



    Thank you for the workaround. I will wait for v2.7. Sounds like there are some great features coming up.

    Any idea when it may be available.

    I really appreciate your help.




    It is now available on ThemeForest :)




    It looks like its live on the ThemeForest servers now :



    Awesome! Thanks guys.
    Love the new features!


Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Removing branding from YouTube video’ is closed to new replies.