Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • #4062

    Hi,

    I read related posts about Cu3er branding, and I bought a pro account from them. As you guys suggested I also changed the swf file with the one I got from Cu3er site. However, it didn’t work. I contacted Cu3er team, asked for help. Their response:

    “We have exported your project, from exported xml added license to xml that you are using for CU3ER on http://www.gourmetmarketing.net.

    Just overwrite the xml that is on your server with the one attached as it holds additional license.”

    My question is about the location of xml file. File name is config.xml and I couldn’t find it under Brightbox theme folder. Please advise.

    #44773

    Hey,

    very likely you need to adjust the license key information. Open up helper-slideshow.php (located in the folder “includes” and replace:

    <debug>0</debug><template><name><![CDATA[BrightBox]]></name><key><![CDATA[F2Z6BnjXKmpcLgPF]]></key></template>

    with your license name + key. Brightbox autogenerates the config.xml so you can’t replace it with a static file.

    You need a retail copy of Cu3er 1.0 – you can get it here: Cu3er

    #44774

    Thanks Dude

    #44775

    Glad that I could help you :)

    #44776

    Hi,

    I tried to respect your instructions above but apparently I’m not as talented as onurkiyak and I failed in removing the CU3ER logo.

    I purchased a PRO PER DOMAIN license so I got my license key but should I put it instead of “F2Z6BnjXKmpcLgPF” or instead of “CDATA[F2Z6BnjXKmpcLgPF”. And a second thing, even if I tried several things as my license name : my domain name, my name, “CU3ER PRO”… nothing worked.

    Please help the novice guy that I am !

    Thanks in advance.

    Regards,

    #44777

    Chtirelli,

    I asked help from Cu3er stuff. They have to extend your license for Brightbox. Just ask them and after that apply Dude’s instructions.

    #44778

    Hi, maybe this answer is related to this. I am asking cu3er about that “extend your license for Brightbox” means, as I have also bought an update of the file to remove branding.

    My main question here is if I can install wpCU3ER plugin for wordpress recently released in Brightbox.

    WHY mainly ?

    because in normal situations I have read that if the developer already hardcoded what a plugin does, then you should NOT install the plugin as JS CSS and so on files, will appear duplicated on the theme, causing conflicts all the time.

    WHY secondary ?

    because I want to re use the slider used on homepage (tablet format style) in lot of pages inside the site, and I still need the JQUERY effect if you are browsing the site with a mobile, so I don´t really know if I can do that straight from the THEME -brightbox- ot I should have to use the WP plugin (if It can be used) and

    Why in third place ?

    If I install the plugin, does the jquery replacement for mobile browsers still be working ?

    I hope you could answer about that, thanks.

    #44779

    Hi

    thanks for your interest in CU3ER and becoming PRO users

    we will gladly help removing the branding from CU3ER.

    To remove branding follow this steps, We hope that this should work, we are not sure because we did not try out your themes.

    1) once you go PRO first copy the license from License info in your Account Home at https://getcu3er.com/account/home

    2) then open your config XML file from the theme, I guess Kriesi can help you locate it

    3) you can add following node right after the start of <data> tag

    for example

    <data> … rest of xml

    add license like this

    <data><licence><![CDATA[your licence key]]></licence> … rest of xml

    4) also edit following nodes, search for this strings in XML and turn false into true

    <branding >

    <remove_logo_loader>true</remove_logo_loader>

    <remove_right_menu_info>true</remove_right_menu_info>

    <remove_right_menu_licence>true</remove_right_menu_licence>

    </branding>

    5) save XML and reload the page

    this should work fine

    thanks once again for using CU3ER

    CU3ER team

    #44780

    Hey just a doubt, previously it was written:

    “Brightbox autogenerates the config.xml so you can’t replace it with a static file”

    So I am asking, because on BrightBox DEMO is NOT removed this right click but it is removed the branding, does the XML autogenerated by brightbox CONSIDER this:

    <branding >

    <remove_logo_loader>true</remove_logo_loader>

    <remove_right_menu_info>true</remove_right_menu_info>

    <remove_right_menu_licence>true</remove_right_menu_licence>

    </branding>

    If not, then the cu3er is not FULL UN-branded…

    Please, I will be waiting your answer.

    Thanks.

    #44781

    And of course, we still need to know about the wpCU3ER usage at brightbox.

    Thanks in advance

    #44782

    Hi

    we cannot help with using wpCU3ER with Brightbox since we did not create it

    I am sure you can install wpCU3ER and place CU3ERs where you want

    but we are not sure if you can replace, and that’s where Kriesi can help

    about autogenerated XML Kriesi can help you edit PHP that generates XML

    or you can use xml_encoded variable to overwrite parts of the XML

    for example to overwrite branding settings you can use

    instead of var vars = { xml : XMLFILEPATH , xml_encoded : “<data><settings><branding>remove_logo_loader>true</remove_logo_loader><remove_right_menu_info>true</remove_right_menu_info><remove_right_menu_licence>true</remove_right_menu_licence></branding>”};

    wholel xml_encoded string needs to be in one line and it needs to be URL encoded if you use quotes or special chars which in this case is not an issue

    also, XMLFILEPATH is already there I guess and it works :)

    thanks

    Alex

    CU3ER team

    #44783

    Hi, still no SOLUTION.

    I added in the DEBUG place, all the info.

    on NAME I tried with my domain in small caps, in upper caps, nothing

    NOTE: part of my license code, has a: “]” so maybe the CDATA code get CLOSED before it arrives at the end.

    I just don´t know how can I get Cu3er UNbranded on Brightbox.

    Anybody knows ?

    #44785

    OK I Created a ticket on your support site.

    But is it a cu3er problem or is it a Brightbox problem ?

    #44786

    Hi, ticket is: #1254

    But some minutes later, after creating it, I read this message in the right column:

    “This request has been deemed solved May-20″

    So I added a comment to open it again.

    Why somebody closed it without answering ?

    #44787

    HI, has anybody fixed this “unbranding” issue ?

    Is a brightbox theme weakness implementation of the cu3er licensing or is it just related to Cu3er licensing with “]” on the license code ?

    #44788

    Thanks to ALEX, from CU3ER, we got the SOLUTION:

    Change THIS:

    //gerneric mask with defaults. the slider specific vars are filled in here

    $this->slideshow_xml .= ‘<?xml version=”1.0″ encoding=”utf-8″ ?>

    <data>

    <debug>0</debug><template><name><![CDATA[BrightBox]]></name><key><![CDATA[F2Z6BnjXKmpcLgPF]]></key></template>

    This is not important:

    <project_settings>

    <width>502</width>

    <height>472</height>

    CHANGE TO THIS CODE, where it will be the PRO LICENSE:

    //gerneric mask with defaults. the slider specific vars are filled in here

    $this->slideshow_xml .= ‘<?xml version=”1.0″ encoding=”utf-8″ ?>

    <data>

    <licence><![CDATA[YOURlicenseCODEhere]></licence>

    <debug>0</debug>

    This CONTINUES with the same code, without any changes:

    <project_settings>

    <width>502</width>

    And that´s ALL !

    Thanks CU3ER !

    #44789

    Thanks argos for posting the solution here :)

    #44790

    Hi

    there is a mistake in the code provided

    you need two ] to close CDATA in this line <licence><![CDATA[YOURlicenseCODEhere]]></licence>

    I will repost correct version of changes

    Change THIS:

    //gerneric mask with defaults. the slider specific vars are filled in here

    $this->slideshow_xml .= ‘<?xml version=”1.0″ encoding=”utf-8″ ?>

    <data>

    <debug>0</debug><template><name><![CDATA[BrightBox]]></name><key><![CDATA[F2Z6BnjXKmpcLgPF]]></key></template>

    This is not important:

    <project_settings>

    <width>502</width>

    <height>472</height>

    CHANGE TO THIS CODE, where it will be the PRO LICENSE:

    //gerneric mask with defaults. the slider specific vars are filled in here

    $this->slideshow_xml .= ‘<?xml version=”1.0″ encoding=”utf-8″ ?>

    <data>

    <licence><![CDATA[YOURlicenseCODEhere]]></licence>

    <debug>0</debug>

    This CONTINUES with the same code, without any changes:

    <project_settings>

    <width>502</width>

    And that´s ALL !

    #44792

    I’ve followed the instructions verbatim to replace the code in helper-slideshow.php to include my PRO license key (deleting the template name and key) and the branding has not been removed. http://www.rbrcinc.com

    Help? Thanks!

    #44793

    Hi,

    you made a mistake in naming a node

    please change license to licence

    c instead of s

    we did a British English here, so we will soon make a change so licence or license is accepted

    until then please use licence

    thanks

    Alex

    CU3ER

    #44794

    Aha! :)

    Changed that and all is well.

    Thanks Alex!

    #44795

    hello!

    I changed the code portion on the mentioned place and after upping helper-slideshow.php again I get

    Parse error: syntax error, unexpected T_STRING in /var/www/virtual/evopark.at/htdocs/wp-content/themes/brightbox/includes/helper-slideshow.php on line 492

    the code contains severakl special characters like !{] , so maybe this is the problem.

    please help

    #44796

    Hey,

    can you post the content of helper-slideshow.php by using http://pastebin.com

    #44797

    Hi

    I’m trying to remove cu3er branding from brightbox theme. I’ve purchased license key but having same problem as cris2371. The license key has special characters in it that is causing a syntax error when pasting it into helper-slideshow.php.

    Is there a solution to this?

    #44798

    Hey,

    can you post the content of helper-slideshow.php by using http://pastebin.com – I’ll try to debug it.

    #44799

    Hello Dude,

    i think i´ve this problem, too.

    i posted the content in pastebin:

    http://pastebin.com/wPtmQfCv

    how i´ve to send the licence key?

    regards

    #44800

    You need to change:

    <debug>0</debug><template><name><![CDATA[BrightBox]]></name><key><![CDATA[F2Z6BnjXKmpcLgPF]]></key></template>

    to:

    <licence><![CDATA[YOURlicenseCODEhere]]></licence>
    <debug>0</debug>

    and replace “YOURlicenseCODEhere” with your license key. You can contact Cu3er directly – they’ll help you to insert the license properly: Cu3er

    #44801

    Hi guys,

    just a small update on adding a license to helper-slideshow.php

    if you have single quotes you will get syntax errors because whole XML is printed in single quote string

    solution is simple

    just add in front of all single quotes in your license

    so for example if you license is

    123’456’789

    you should add this to your PHP

    <licence><![CDATA[123'456'789]]></licence>

    thanks

    Alex

    CU3ER team

Viewing 28 posts - 1 through 28 (of 28 total)

The topic ‘Removing Cu3er Branding’ is closed to new replies.