Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14676

    I asked about this and thought it had been resolved with the code you sent me.

    add_filter(‘kriesi_backlink’, ‘inoplugs_backlink’);

    function inoplugs_backlink() {

    return ” – Webdesign by XXX“;

    }

    I tout it had been resolved as the home English page is ok. However I have just noticed that all the other pages contain the reference to the theme creators.

    So how can I make the change I made before consistent across all pages?

    #84431

    Hello,

    It should appear consistently on all pages because they are calling the same file which is the footer.php. Try to remove cache and reload the page.

    Also, please check your Settings > General.

    Regards,

    Ismael

    #84432

    I have cleared the cache a few times and checked the php file in the cp. Now (if you look) different footers are appearing on the English pages (Kriei) and the Indonesian pages

    #84433

    and now it is working. sorry

    #84434

    Glad it’s working for you. Let us know if you have more questions.

    Regards,

    Mya

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Removing the Kriesi reference from the footer’ is closed to new replies.