Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #17970


    I know this has been asked before, but I cannot find it in the threads. I recently installed the theme on a sub-domain and cannot figure out how to remove the default slider images and have the system use the ones I want. Can you please post that answer here – and this time I’ll try to save it somewhere!

    Thanks in advance…



    You can find it on wp-contentthemesdisplayfiles. :)




    Hi Ismael,

    Okay…I’m having a “dense” day – what am I looking for in that directory? All I see is a list of files…am I supposed to be replacing those files, looking for a document within that directory or what?

    I don’t understand…


    Hi DivaStyleCoach,

    Yes, you can replace them so that your new images are used as the default ones instead.




    Sorry to seem so dense, Devin, but EXACTLY how do I do that? Delete the other files? Upload my files in their place? Edit one of the templates?




    Go to slideshow folder and edit config.xml, find this code

    <!-- you should use absolute urls with http://wwww etc -->

    <transition direction="down" slicing="vertical" num="4" shader="flat" z_multiplier="2" />


    <transition direction="left" slicing="horizontal" num="7" shader="none" z_multiplier="2" />


    Does it make any sense now? You can change the image url.




    Ismael – I remember a different procedure…there was a setting that I changed in a previous Display install that did not require me to edit any code or files. The config.xml file that I have on a site that IS working looks pretty much the same as the one on the new subdomain I’m working on…

    I even remember getting an email about it, but just can’t find the email. The site I have where the rotating display works is at Could you take a look at that? Perhaps I am not explaining my situation correctly? The rotating images are correct on that site, but on the site is the site where the default images are still showing…

    I just don’t understand…(head in hands)


    Okay – figured it out…I had to select the radio button ‘Use Slideshow Manager’ on the configuration page for the Frontpage Slider…SMH…anyway – hopefully that will help someone else.



    Glad that you solved the issue :)

    Best regards,


Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Replace default images on Display theme slider’ is closed to new replies.