Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #21193

    Hello Everyone,

    We are consolidating all of bugs that have come up with the WooCommerce 2+ updates into a single thread for each theme. The support crew will be using your individual bug posts to add to this list and then soft closing that individual topic. Any fixes will be posted right here along with the bug so that everything is in one place.

    Any post not a WooCommerce 2.0+Replete 1.3.1 bug needs to have its own topic.

    When posting a bug please include a link to the site and page where we can view it.

    Hopefully this will help get things solved a little quicker and the next round of updates fully packed with enough bug squashing power to get things running great for everyone again :)

    Reported Bugs for Replete:

    Ajax add-to-cart doesn’t update the price in the menu after item added

    No fix yet.

    WooCommerce ordering dropdown is the full width of the catalog page

    #top.woocommerce-page .woocommerce-ordering select { width: 25%; }

    @media only screen and (max-width: 767px) {
    #top.woocommerce-page .woocommerce-ordering select {width: auto; }
    }

    Enhanced country select option styling on checkout showing incorrectly

    .form-row.address-field{
    overflow: visible;
    }

    #top .chzn-single div b {
    background-position: 5px 6px !important;
    }

    Going to product brings you to the #tab-additional_information part of the page

    So far this has been related to extensions for WooCommerce. I’ve not been able to replicate the issue with just Replete+WooCommerce

    Page numbers appearing after products (new woocommerce pagination)

    .woocommerce-pagination {
    display: none;
    }

    Product Category page showing 2 category descriptions

    #top.tax-product_cat .container > .term-description {
    display: none;
    }

    Added to cart -> message appears on a product in catalog

    .added_to_cart {
    display: none;
    }

    The CSS fixes above can be added to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files.

    If you have any others that are not listed here you can report theme here or if you have already made a post on one you don’t see here you can respond here with a link to it.

    We’ll be deleting any responses once they have been recorded but leaving the topic open so that everyone is able to respond :)

    Regards,

    Devin

    #110917

    Hello:

    I have added some of these bugs to my quick CSS but on my site it still shows the product added message in the product page. It also shows product categories and it goes to the additional information part of the product page,(” #tab-description” is added to the url).

    http://www.fixie-rider.com/producto/state-bicycles-co-matte-black-iii/#tab-description

    Thank you,

    Toni.

    #110918

    Hi Toni,

    You are still using Replete version 1.2. You need to download the most recent version of the theme files from your Downloads on Themeforest and then re-install the theme files on top of your current theme files to update and add in the WooCommerce 2.0 specific changes.

    Regards,

    Devin

    #110919

    Thanks Devin

    I think I have done it right. When you say add the woocommerce 2.0 specific changes you mean the fixes above or those in the Replete folder?

    Best,

    Toni.

    #110920

    The ones above are in addition to those added with 1.3.1. So installing the update gets you to the point where the above fixes would be needed but also generally 1.3 was the theme update to add Woocommerce 2.0 support.

    #110921

    Thank you, Devin:

    I finally could fix the “#tab-description problem” by switching off the “Tiny MCE advance” plugin… just in case it could help to anyone else

    Toni.

    #110922

    Will close this for now. All isues I could reproduce are solved and will be available in the next update. I couldn’t reproduce any errors with the add to cart ajax button, so if you are encountering any issues with this please create a new thread and add as much information and links as possible.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Replete WooCommerce 2.0 Bug Thread’ is closed to new replies.