Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #164009

    We have replete and wpml installed at http://weshop.staging.wpengine.com/

    When I switch over to the english home page the template builder theme does not show correctly. It just shows a standard page

    I’ve tried creating a separate template just for the english page but that does not work either

    Any help to trouble shoot this issue would be appreciated

    #164368

    Hey Aill3urs!

    Please try following – go to Replete > Template Builder and select “English” from the language switcher dropdown at the top. Then create a new template and save it. Now go to the Pages > All Pages and edit the page you selected as frontpage. Select the new template you created with the template builder and save the page. Afterwrds check if the English frontpage shows your template. Also make sure that the frontpage is not used as the blog page (Replete > General Settings) and it’s not used as a portfolio page (Replete > Portfolio).

    Cheers!
    Peter

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Replete4 + WPML Home page tempalte builder’ is closed to new replies.