Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22013

    Good day,

    Recently I have decided that Woocommerce isn’t worth the trouble for a myriad of reasons. That said, I would like to remove it from my site and utilize WP-eStore instead. Since its removal, I have a constant and persistent reminder to install it every page I go to. How can I remove Woocommerce from the “required plugins” in Flashlight?

    Thanks,

    Aaron

    #113909

    Hi!

    Search for following code in functions.php and delete it:

    require_once( 'includes/admin/register-plugins.php' );			// registers plugin loader

    Regards,

    Peter

    #113910

    Peter,

    Thank you very much. I have one other related question. Since removing woocommerce I have received an error regarding the cart.

    When you add to cart, or remove a single item from cart, it presents me with a 404 error. I have scoured forums and found a solution for the “add to cart” error, but the “remove from cart” error remains. I believe it has something to do with my .htaccess, but I do not know enough to root out the problem. I suspect it has something to do with utilizing a different store than woocommerce with the flashlight theme.

    Can you shed a little light on this ? If you require an admin account to do so I am happy to provide you with one.

    Thank you very much.

    A

    #113911

    Ah, the removal of the woocommerce functionality via your code also eliminated the remove from cart error. A two for one deal. Well done!

    *resolved*

    #113912

    Hey!

    Great, glad that everything worked out :)

    Best regards,

    Peter

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘"Required Plugin"’ is closed to new replies.