Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24896

    Hello and sorry for my English.

    In “Enfold theme options”, I would use the “responsive layout large” but even if I select it, my site is 1030px instead of 1210px.

    #125114

    Can you post a link to your website please? Make sure that the “responsive layout large” option is selected and the options are saved. Then clear your browser cache (and your wordpress cache (W3TC, minify plugins, etc. if necessary).

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘responsive layout large Bug’ is closed to new replies.