Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10281

    I apologize about re-posting an open discussion, but I think the original post title (below) may have looked too familiar and was simply overlooked. I desperately need some assistance with this issue as my site appears screwed up on any mobile or tablet device.

    ORIGINAL POST:

    Disable/Remove Responsive Layout within Propulsion Theme (revisited) Part Deux

    It seems as if I celebrated a bit too early with the success of my removal of the responsive layout. The suggestions Kriesi offered (below) did remove the responsive layout, however, the site displays “zoomed in” when viewed on my iPhone 4S. I can’t perform the usual gestures to reduce or, like I need to, increase its size, it just remains fixed in the zoomed state.

    I am leaving the modified files (layout.css and grid.css) in place so you can recreate the issue on your iPhone. You can view my site here: http://www.breakpointi.com

    Is there any way Kriesi, or someone he recommends, could shake chicken bones over my site and figure this out?

    From Kriesi:

    I would recommend to open the grid.css file and also remove all the media queries in there (line 57-180).

    This will set the outer container to a fixed with, therefore you dont need to edit every single percentage based with inside of layout.css

    removing the media queries of layout.css should then seal the deal…

    let us know if that works out, I’ll leave this thread open for now ;)

    #67508

    Hi breakpoint,

    The media queries should be the only things affecting the display in your iphone so I’m not quite sure whats going on. I’m not able to test for iPhones myself so I’ll forward the thread to Kriesi to have a look at.

    #67509

    Devin,

    Yeah, I thought that would do the trick, too. Hopefully Kriesi can take a look soon because I am leaving the modified files in place for him to reference, and that means my site is not displaying properly on mobile or tablet devices. I can’t imagine it being anything more than a few CSS settings…

    #67510

    Guys, since so much time has lapsed with regard to a response from Kriesi, I had to “fix” my site by adding the non-modified files back on my server. I STILL need assistance with this issue and don’t want to switch to a different theme… any help is greatly appreciated.

    #67511

    Hey! I apologize for the delay, the final fix is actually realeay easy but It was quite hard to get my head arround that one :P

    Basically all you need to do is re apply the modifications you have already done and then open header.php and remove the line that reads:


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

    hope that finally fixes the problem :)

    #67512

    Kriesi… that worked perfectly! Thanks for turning out fantastic themes AND for the killer support.

    #67513

    Hey!

    Great! Glad we could finally solve the issue ;)

    Regards,

    Kriesi

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Responsive Layout Woes Continue’ is closed to new replies.