Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #275567

    Hi there!

    I have another question about Enfold.
    This goes about the responsiveness of the website. When I reduce the width of my browser to 1024px, the logo goes through the navigation. How can I fix this?
    Also, when I reduce the size of the browser even more to about 767px, the logo goes through the 3 bars icon for all the links. Also the link becomes very pixelated and way too big. I also would like to fix this problem.

    Any suggestions? That would be great! Thank you in advance!

    #275588

    Hi eaglescience2!

    Please add following code to Quick CSS in Enfold theme options under General Styling tab

    @media only screen and (max-width: 1140px) {
    .av-main-nav > li > a { padding: 0 7px; }}
    @media only screen and (max-width: 767px) {
    .responsive .logo a, .responsive .logo img {
    height: auto !important; }}

    also Please go to Enfold theme options > Header Layout > Mobile Menu > Header Mobile Menu activation and choose 990px.

    Regards,
    Yigit

    #275615

    Thanks alot, working smooth.
    Only the logo is still pixelated when going to about the width of 747px.. Do you have any idea how to fix that?

    Thank you

    #275631

    Hey!

    Have you flushed browser cache after applying the code? If not, please do so and refresh your page a few times. Logo does not look pixelated on my end

    Cheers!
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.