Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #231564

    Hi! I’ve got a question on responsiveness. There is this one elmenent (Fullwidth Easy Slider) on my site that doesn’t adjust to the viewport exactly the way I wish. Part of the text isn’t visibile on the smallest viewport, though it is very important to me that it is. I’ve included two screenshots to show you what I mean. Hope you can help me out. Thanks!

    By the way, I’ve made a typo in the first screenshot. ‘Butto’ must be ‘button’ .

    On large screens it looks perfect!: large
    But on the smallest viewport important info has dissapeared: small

    • This topic was modified 9 months, 3 weeks ago by  eetverleden.
    • This topic was modified 9 months, 3 weeks ago by  eetverleden.
    • This topic was modified 9 months, 3 weeks ago by  eetverleden.
    #232168

    Hi, did you had the time to look at this issue? Thanks!

    #232282

    Hey!

    I wanted to take a look at your website but it says “Hier graven wij onze website uit. Nog even geduld.” Do you mind creating a temporary login so we can take a look?

    Cheers!
    Yigit

    #232290

    Sure. Where can I send the login info to? Thanks!

    #232293

    Hi!

    You can post it here. Please make sure to check “Set as private reply (Only you and moderators will see the content of this post)” above Submit button

    Cheers!
    Yigit

    #232301
    This reply has been marked as private.
    #232344

    Where you able to login?

    #232353

    Hi!

    Please review your website now. I have added custom CSS code to bottom of Quick CSS section.

    Cheers!
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.