Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #214089

    Theme Enfold
    I tried to restore a page with revisions but does not seem to work. When I choose a earlier backup of a page and try to restore to that date nothing changes. What am I doing wrong?

    Please help!!!
    TXS

    #214165

    Hi,

    Does it happen with the default WordPress theme?

    Cheers!
    Josue

    #214322

    Hi Josue,
    Txs for your quick reply.
    yes with the default theme but we have made some changes in CSS and we
    have places some div’s here and there.

    The is the URL: http://www.pflaum.nl

    I hope you can help me…

    I want to make a revision on the homepage and on this page http://pflaum.nl/sandwichpanelen/ to set it back in the original state.

    Can you help me?

    Many thanks in advance…

    #214778

    Hey!

    Please update your theme to the latest version (v2.4.5). Older theme versions (I think Enfold 2.3 and older theme versions) did not save the template builder data for revisions though and I’m not sure if you will be able to restore the homepage (because you’re using Enfold 2.0.1 and this theme didn’t save the template builder data when you modified the page).

    Best regards,
    Peter

    #218882
    This reply has been marked as private.
    #218883
    This reply has been marked as private.
    #219219

    Hey!

    I can’t access your website (endless redirect loop error).

    Best regards,
    Peter

    #219246

    Should be fixed now.
    Something is constantly overwriting my .htaccess file…

    #219263

    Hey!

    Ok, Kriesi deactivated the revisions for portfolio items by default. I activated them by inserting following code into the child theme functions.php

    
    add_filter('avf_portfolio_cpt_args','avia_add_portfolio_revision', 10, 1);
    function avia_add_portfolio_revision($args)
    {
      $args['supports'] = array('title','thumbnail','excerpt','editor','comments','revisions');
      return $args;
    }
    

    However this code does not affect old/existing portfolio entries but only new entries. It seems like WP can’t create revisions for existing posts. I created a test entry here: http://ivyleagueliving.com/wp-admin/post.php?post=2548&action=edit and the revisions work now.

    Cheers!
    Peter

    #219286

    Thank you very much!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Revisions do not work’ is closed to new replies.