Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #12220

    The sidebar with widgets in it used to work just fine. Now it doesn’t.

    When it did work i assigned a sidebar space for widgets to the page “kontakta oss”, and that sidebar still works, i can add and remove widgets.

    But when i add widgets to the sidebar for the blog, or for other pages as “Vi är Lots”, it does not work.

    Can anybody please help me out? Thanks!

    http://www.lotsdesign.se/wordpress

    #74728

    Hi lotsdesign,

    Can you create a temporary admin account so that I can login and take a look at whats going on?

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #74729

    Thanks Devin, there’s an account created for you!

    #74730

    Hi lotsdesign,

    I never received any login information. Could you re-send it if you are able and still have an issue :)

    Thanks,

    Devin

    #74731

    Devin, I think i send you two mails. There another one on your way. Maybee i didn’t got your email adress right. If you don’t recieve any log in information today, send me an email on: jesper [at] lotsdesign.se

    #74732

    Anyone else have any clue on what to do? It’s quite urgent since we’ve planned to release our new site in a couple of days.

    Thanks!

    #74733

    I’ve recieved the email and login now and will take a look now and see if I can figure out whats going on.

    #74734

    Hi lotsdesign,

    On the right hand side of the page editor there is a box labeled “Layout Options”. Within that is the option for displaying sidebars on the page. I set the blog page and the “Vi är Lots” to Yes display right sidebar and they now both have one showing.

    If you want any other pages to have a sidebar, make sure to select the option and you should have no other issues :)

    Regards,

    Devin

    #74735

    Oh man, thanks a lot Devin! That was a easy fix, how could I miss that?

    Sometimes you think it’s harder and more code involved then it is. Thanks a lot again for helping me out!

    #74736

    No worries! I do it all the time.

    Thankfully I’ve gotten burned so many times by the most basic of solutions I make sure to always check them first. Usually I start with if the power cord is plugged in and work my way you from there :)

    Let us know if you need anything else.

    Regards,

    Devin

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Right Sidebar do not work.’ is closed to new replies.