Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2931

    Hello,

    Is it normal I see this ?

    Code:
    <meta name=”robots” content=”index, follow” /><meta name=’robots’ content=’noindex,nofollow’ />

    In my WordPress I don’t want the robots to index my page so I suppose this is OK. But before, is the theme adding the robots meta twice ?

    Thanks.

    #39883

    Hey,

    you can solve this robots conflict by editing header.php – open it up and delete following code:

    if ( ( is_single() || is_page() || is_home() ) && ( !is_paged() ) ) {
    echo '<meta name="robots" content="index, follow" />' . "n";
    } else {
    echo '<meta name="robots" content="noindex, follow" />' . "n";
    }

    Then go to wp admin panel settings > Privacy and choose the search engine option you like (robots follow “yes” if you want to allow search engines and crawlers or “no” if you don’t want to allow them).

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Robots question’ is closed to new replies.