Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #9898

    Hi, i’m robin and here is my website : http://www.robinguittat.com, I’m french so please excuse my bad english, i’ll try to do my best :

    I’d like that in my main menu on the left, the text becomes orange (#ffaa00) when rollover. (when the pointer of the mouse is over the link, but not clicked). I’ve tried a lots of things modifying custom.css, darkskin.css or style.css, but nothing was working. If you have any ideas, please let me know !

    Thanks a lot !

    Robin

    #66193

    Hi Robin!

    When I’m right, you solved your problem by yourself. How did you do that?

    Thank you!

    Dennis

    #66194

    It don’t seems to work… Did you saw the rollover working ?

    I still can’t make that work, and I can’t find any more ideas to make it work.

    Thanks !

    #66195

    The problem is that the cufon font replacement breaks the hover effect somehow. Kriesi activated the cufon hover effect with following code line in the head section:

    Cufon.replace('.cufon_headings',{  fontFamily: 'cufon', hover:'true' });

    but it doesn’t work properly. I reported the issue to Kriesi but I’m not sure if he can fix it (eg if it’s a cufon libary bug). However you can remove the font replacement if you want to create the hover effect.

    #66196

    Any news yet Dude?

    Please advise on how to remove cufon instruction until Kriesi gives a solution to this.

    It would be desirable to count on an alternative for a smooth rollover fadein-fadeout effect for the main menu if cufon is not present at all.

    Thanks heaps.

    #66197

    Try this in you custom.css:

    .menu-item :hover{

    color:#30cc00; /*or any color you want*/

    text-decoration: none;

    }

    This is working for me.

    #66198

    Hi!

    Thanks for the tip jorisvh.

    @aerea I asked Kriesi to look into it but he didn’t report back yet.

    Best regards,

    Peter

    #66199

    @jorisvh, thanks mate!

    – still nothing from Kriesi, Dude?

    #66200

    Hi aerea,

    Kriesi has been answering/address a bunch of issues in the past day so I expect he is making his rounds on everything all at once and will make his way here shortly :)

    #66201

    its added to my todo list but as Dude said: I am not sure if this is a cufon library related issue that can be fixed. you will now once the next update is released :)

    #66202

    Hey!

    Update: Will be fixed with the next update, was just a css problem in includes/admin/register-styles line 81 (neede to remove a comma at the end of the string)

    Best regards,

    Kriesi

    #66203

    It’s not working for me. I even tried to remove that comma at includes/admin/register-styles line 81 but didn’t work. Any idea how to fix this?

    #66204

    Hi felipezumae,

    Have you updated your theme to the newest version? As far as I know its working since the updates and hasn’t been reported as having the same issue again.

    Regards,

    Devin

    #66205

    I’m using version 1.6.2

    this is my website:

    http://www.rstrstudio.com/

    #66206

    Hey,

    I don’t know if this will help but it says that hover should work when reversed. http://www.divydovy.com/2010/04/cufon-hover-fix/

    Regards,

    Ismael

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Rollover on main left menu’ is closed to new replies.