Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #12903

    On my navigation I have a SLIGHT opacity. But if I am currently on my “BLOG” section and then I go to rollover “WORK”, the red underline / active state on my blog shows through the drop down menu…

    However, it doesn’t do that when I go to the same menu item and hover my mouse over for the drop down.

    How can I get the underline to not show through?

    Thank you!

    Sara

    #77116

    Hi Sara,

    Is the site to the point where we can inspect the code live? I know that you’ve done some tweaks with the current_page_item and getting the menus to look correctly so I’m not quite sure what might need to be adjusted.

    Regards,

    Devin

    #77117

    Hi Devin,

    I can email you a login, but it’s not live yet. Just trying to get all these little things done before the launch.

    Thanks!

    Sara

    #77118

    Yes please do. I usually delete logins after I’ve closed a thread so even though I think you’ve sent one before I’ll need a new one or the original resent :)

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #77119

    Thanks Devin!

    All is sent. You guys rock!

    Sara

    #77120

    Hello again!

    Just wondering if there’s any progress or awesome insight on this problem?

    Thanks!

    #77121

    Hi,

    I’m flagging this for Devin. I’m sure he’ll be in touch.

    Regards,

    Mya

    #77122

    Just following up… I would love if someone could point me in the right direction?

    Thanks,

    Sara

    #77123

    Hi Sara,

    I really apologize for not responding! I’m not quite sure how that happened but I assume I didn’t hit “send post” when I originally first responded in a random act of pure clumsy.

    I wasn’t able to find what was/is causing the sub menu to keep showing the border under the menu item but I did make a small adjustment to the sub menu position to fake it. In my original response that is now lost to the wind I posted the code but I’ve just now added it to your Quick CSS so you can see the fix live :)

    This is what I added:

    .main_menu .menu ul {
    top: 29px;
    }

    Which pushes the sub menu down just a few pixels so that you aren’t able to notice the border showing through.

    Regards,

    Devin

    #77124

    No worries!! I appreciate you guys taking the time out regardless to answer my questions!

    Thanks so much, this is the PERFECT fix!!

    Sara

    #77125

    Hi Sara,

    Glad that Devin helped you. :)

    Cheers,

    Ismael

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Rollover z-index issue?’ is closed to new replies.