Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6024

    Hi.

    when the rss feed is clicked on my site, the page it loads says:

    This XML file does not appear to have any style information associated with it. The document tree is shown below.

    (the tree shows content from a blog post i wrote, intersperesed in the code).

    -

    i created a blog menu (via a page which uses a dynamic template to show the blog post).

    -

    in the theme builder i directed the blog to the blog page.

    -

    i see the theme builder has a rss feed url and says if left blank it will use the wordpress one.

    what can i do to make the rss icon on top link work?

    thanks!

    http://cinemagicalmedia.com/feed

    #52615

    Hey,

    rss uses xml to broadcast the data. You need a rss reader software like: google reader, Chrome rss extension or you can use Firefox which offers a simple rss module/reader out of the box. Your feed works for me here (“Blog Coming Soon” post appears).

    #52616

    Hi there, simple question, how do I remove the RSS icon from my page(s)? I’m using the upScale WordPress theme. Where in my code / dashboard will I find this?

    Thanks in advance.

    #52617

    In header.php delete following code:

    <li class='rss'><a href="<?php avia_option('feedburner',get_bloginfo('rss2_url')); ?>"><?php _e('Subscribe to our RSS Feed', 'avia_framework')?></a></li>

    #52618

    i’ll try to add a rss reader and see if it works when i test it.

    thanks dude…!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Rss Icon when clicked not working’ is closed to new replies.