Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19592

    Hi,

    I recently switched to Habitat but it seems RSS is not working fine. My Reader (GReader) updated instantly with the previous theme, but as I changed to Habitat I haven’t been able to make it work.

    I’m able to see the feed (http://www.leemaslibros.com/feed) but Feedburner doesn’t seem to notice when it gets updated.

    #104251

    Hi!

    Google doesn’t support the Feedburner service anymore and they decided to shut it down in October 2012: https://developers.google.com/feedburner/

    Regards,

    Peter

    #104252

    Hi,

    Thanks for the reply.

    Forget feedburner, it was just an example. If I go straight to the feed URL (http://www.leemaslibros.com/feed), copy it and paste into a RSS subscriber like GReader, the last post is not shown.

    #104253

    Hi,

    Yes, i see the problem, there is a broken tag at the very begining of the rss content. Looking at the page the break is caused by one of your plugins giving a 404 error – Tweetmeme

    Failed to load resource: the server responded with a status of 404

    (TweetMeme button shutdown) http://tweetmeme.com/i/scripts/button.js

    Would you please update or disable the plugin and see if the problem goes away. Also it looks like your w3 total cache plugin is not functioning correctly since its not minimizing the content while comment on bottom of source says it is. Perhaps once that twitter plugin starts working everything will fall back into place.

    Thanks,

    Nick

    #104254

    Solved!

    Wasn’t the tweetmeme plugin (I don’t have it installed, don’t know how it came to appear there), but restarting w3 total cache did the trick.

    Thank you very much.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘RSS not updating’ is closed to new replies.