Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #20130

    Hi, i got an error with saving some changes with the template builder. I saw that you recommend reinstall the theme and I have done it.

    I have updated WordPress to the latest version, and Choices to 1.7. No plugins activated. And when I do some changes on a template from the Template Builder, or create a new one, this error appears:

    Saving didnt work!

    Please reload the page and try again

    I hope you can help me,

    Thanks,

    Marc

    #106396

    Hey!

    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Regards,

    Peter

    #106397

    Hi Peter, done!

    Thanks

    #106398

    I’ve tagged the topic for Peter so he has it in his personal queue :)

    Regards,

    Devin

    #106399

    Hey!

    Actually I am not sure either what exactly is happening here. I checked the installation and for a unknown reason the ajax saving request doesn’t return any values.

    Funny thing is, if I switch to Catalan then saving of dynamic templates works just fine. Deactivating the plugins though doesnt help at all so I am really not sure why this is happening.

    The only thing I can think of is that your server has some limitations on how much data it accepts when sending a request and since you got quite a few dynamic templates in your default language this might simply be too much data to get through.

    I am no server expert but you might ask your hosting provider if there is a php setting they can change to help you. I have tested all the themes with many more dynamic templates on my own server and they work fine so I think this could be the reason for your issue.

    #106400

    Hi Kriesi! You were right! I have installed the web in a new server and all works fine. There were be some limitations in the other server.

    Thanks for your help!

    Good support!

    Marc

    #106401

    Hi!

    Great! Glad I could help (somehow) ;D

    Best regards,

    Kriesi

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Saving didn't work on template builder’ is closed to new replies.