Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26059

    Before you say re install, refresh or change hosting, I say done that, done that and no I will not change hosting.

    Cant use theme settings, all fields give Saving didnt work! error. logo, colours an so on. Managed to import dummy data but thats it.

    Have client meeting in 5 hours, cant really go and say, you just bought yourself nonworking theme lets buy another one.

    #129153

    Hi,

    Please increase the wordpress php memory limit to 128M or more.

    http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Do you have WordPress 3.5 or higher?

    Regards,

    Ismael

    #129154

    php memory =

    Resource Limits memory_limit 1025M

    #129155

    Hi!

    Please create me a wordpress admin account and send me the login data and more details about the issue to: (Email address hidden if logged out)

    Best regards,

    Peter

    #129156

    Check that your host is running CGI and not FASTCGI.. I changed mine on my host panel and these exact problems went away.

    #129157

    Hey!

    Thanks for the hint mrkuji.

    Regards,

    Peter

    #129158

    I hope that sorts you out Pete… it also fixes the issue with uploading media.. drove me nuts as the media would look like it was there – there was a thumb you could add to gallery.. but the gallery would not show those images and instead choose the first ones uploaded to the page, not even added… these things are sent to try us.. I am hoping for some help with my issues here:

    http://www.kriesi.at/support/topic/some-help-with-a-new-install-formatting ;-)

    #129159

    I’ll take a look at your topic now mrkuji. Our Queue systme works by last posted item in a topic so each time you self responded it actually pushed it to the end of our queue.

    Regards,

    Devin

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Saving didnt work! Please reload the page and try again’ is closed to new replies.