Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #191822

    Hey there,

    I just noticed a weird behavior with a blogpost I created and schedule to publish in 7 days: it shows in the general blog page already.

    You can view it here: http://www.vacationrentalsecrets.com/blog/ and you should see the first entitled “7 Quick stats to fine tune your strategy in 2014″ with a picture of the “State of the industry” on display and the extract!
    If you click on it, you won’t see the blogpost, because it is not published yet…
    As you see, it says I created it today, Nov 22, yet I set it to publish on Nov 26 within the back end.

    I cleaned the cache, tried on different computers, yet the result is always the same.

    How can I make it that once I finshed them and schedule for future publishing they don’t show up on the main blog page ahead of time?

    I want to schedule bloposts in a sequence yet do not want them to all show up in the general blog page once I am finished setting them up.

    Thanks for your help!

    Antonio

    #192411

    Hi Antonio,

    Can you create an administrator account and post it here as a private reply?

    Regards,
    Josue

    #192464
    This reply has been marked as private.
    #193958

    Hey Antonio!

    The username you provided is not working.

    Best regards,
    Josue

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.