Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1194

    Hi… everything was perfect and beautiful till I change my screen resolution. I use 1440 x 900. Then I changed to 1024 x 768 and the DATES and the TWEET.ME button don’t appear correctly, they don’t fit the page. Just like the date doesn’t make part of the the main structure.

    http://www.lovit.com.br/blog/

    How can we fix that?

    Two options…

    1) move the whole structure to the left… and center in the page.

    2) change the date position to another place… above each post, don’t know.

    HELP!

    #34381

    Sorry, I said move to the LEFT in point 1)… WRONG! Need to move it to the right (center with the date).

    #34382

    So… look this example. How can I do it? The DATE inside the content area.

    http://www.kriesi.at/blog

    And then when you click the read more button as shown below, you have the TWEETME widget. And at the end you have facebook widget.

    http://www.kriesi.at/archives/15-useful-wordpress-functions-you-probably-dont-know#more-1154

    Those are the mods I need to finish my blog project.

    Gui

    #34383
    #34384

    Thanks, And can you help me trying to find out how to do it? ps: I use internet explorer.

    “This problem is caused by the date section using absolute positioning and being placed outside the main content area. There are 2 possible ways to fix this:

    1.) Move the dates section to within the content area either by keeping the current layout and having the body content indent around 100px or by changing the layout and including the date as inline content (ie above / below the post).

    2.) Adjust the width of the main container from the current 1000px to around 1200px which would include the date area.

    Which would be your preferred option? Let me know and I’ll discuss with Kriesi how the best way to do this is.

    James

    #34385

    Try to change following code in style.css

    .boxed{
    position: relative;
    margin:0 auto;
    width:1000px;
    padding:15px 0;
    }

    to

    .boxed{
    position: relative;
    margin:0 auto;
    width:1200px;
    padding:15px 0;
    }

    #34386

    That worked! Thanks!

    #34387

    I just tried the above and changed it 1200px and it didn’t work for me. But i think the reason it didn’t work is because I don’t use the blog as the main page, I have a static page? Any way around that situation, the dates gets cutoff when someone with a low res screen goes to my page or if I minimize the browser window.

    #34388

    I kind of figured it out. I went into style2.css since that’s the skin I’m using and I changed the 932px to about 1100. It let the blog date be shown BUT it also hides my background unfortunately, so if there’s any other way around that without hiding the BG let me know, thanks

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Screen Resolution HUGE problem’ is closed to new replies.