Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3111

    The home page of my site is all of the sudden not loading. Here is the error Firefox is giving me:

    “A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: http://sunvalleyluxuryrental.com/wp-includes/js/jquery/jquery.js?ver=1.4.2:16

    Safari gives a similar “Slow Script” error but without the details. Firefox will also lock up completely on occasion trying to load the site.

    I have tried replacing the entire wp-includes folder and the theme folder with fresh copies with no luck. I am not running any plugins. Any help would be appreciated.

    #40679

    Hey,

    did you install any plugins before this problem occured?

    #40680

    No sir. No plugins have been loaded onto this site.

    #40681

    Hey,

    That is really strange, if you have no plugins activated and what appears to be a clean install of WP this shouldn’t be happening…

    Can you try re-installing the theme (i.e. delete it, re-download from Theme Forest, upload then activate)?

    James

    #40682

    James,

    You are correct. This is pretty much a clean install. All we’ve done is added two or three pages, a couple of slider entries, and a few portfolio entries. That’s it. It broke at some point during that process. I’ve even tried un-doing everything (moving it to the trash) with no luck.

    I overwrote the entire wp-includes folder and “Aviso” folder with fresh copies already… but I will try again.

    #40683

    Could you solve the js problem?

    #40684

    No.

    I changed the theme back to twentyten. I deleted the “avisio” folder from themes. I downloaded a fresh copy from themeforest and upload it. Turned it back on. And have the same issue.

    Is there anything else I can try before I just dump this whole thing and start from scratch?

    #40685

    Hey,

    Unfortunately there’s not much else to try other than attempting a re-install. Before you delete what you have at the moment, try setting up a localhost install and duplicate WP install on the site to see if it’s your hosting environment causing the issue.

    You can also try increasing the memory limit by adding this code:

    // Increase PHP Memory Limit
    define('WP_MEMORY_LIMIT', '512M');

    just before the line that says:

    /* That's all, stop editing! Happy blogging. */

    James

    #40686

    In order to avoid dumping any more time into this small project, I went ahead and deleted everything and did a fresh WP install to a new location. The first thing I did on the new site (after uploading the theme) was to upload a couple of slider images… and boom, same problem as before. I changed up some of the slideshow settings and was able to resolve the problem. I have no idea why that was happening but we’re okay for now. Thanks for the help and suggestions. I’m hosting with GoDaddy by the way.

    #40687

    Glad that you found a solution :)

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Script not responding’ is closed to new replies.