Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #17182

    Hi

    I looked for this on the board and didn’t get and idea how to fix it – My page won’t scroll … when I click a menu option it takes me there but then I lose my menu. I want it to slide like it does in the demo. Thanks!

    http://bit.ly/QBnHHG

    #94475

    Hi twocanaries,

    Try to disable all your plugins. And check if it works.

    Regards,

    Ismael

    #94476

    Hi Ismael

    That didnt do the trick :(

    #94477

    This is the default behaviour because your sidebar exceeds the viewport height. You can activate the scroll effect with a hack but be warned that users with smaller screens (1280 > ) probably will experience issues with the sidebar navigation. Open up coalition/js/avia.js and replace following line:

    if(sidebar.height() + sb_offset.top> win.height() || isMobile)

    with:

    if(isMobile)

    #94478

    Hey Dude (or another Admin)

    It’s not just my screen that this occurs on. On every computer I have tried it on it doesn’t work. I am confused as to why I need a ‘hack’ to make an advertised feature work.

    :S

    #94479

    … my apologies as I am new to this …

    #94480

    It depends on the screen resolution of your screens. If eg all your screens have a resolution of 1280px x 786px the sidebar won’t scroll because the sidebar height exceeds the viewport height on all screens.

    You can try to decrease the logo height which will also affect the sidebar height. Eg use following code (you can add it to the quick css field):

    #top .logo img {
    height: 50px !important;
    }

    to drecrease the logo height to 50px (I know this size is actually useless but it will demonstrate you that the sidebar now scrolls as expected). You can now increase the logo height and at some point you’ll notice that the sidebar doesn’t scroll anymore.

    So if you want to solve this issue for your screen resolution reduce the logo size or use the hack I posted above.

    #94481

    Hey :)

    I tried applying it and it still didn’t work. I looked at it on other computers – and in fact the other computers I viewed it on were worse. The menu links didn’t even go to their respective ‘pages’

    #94482

    I would like my page to scroll smoothly like your demo

    #94483

    Hey guy, I found this solution in another post to permanently keep the left sidebar from scrolling,, add this in the Coalition – Theme Options – Custom CSS area:

    .sidebar {position: fixed !important;}

    otherwise,, note that your combined content in that left area should just be as little as possible to prevent the scrolling, and for decent viewing on smaller screens

    #94484

    Hi,

    Thanks for letting us know. We are glad you are back on track.

    Thanks,

    Nick

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘scrolling!’ is closed to new replies.